cancel
Showing results for 
Search instead for 
Did you mean: 

Multi Provider Error

Former Member
0 Kudos

Hi ,

We are running a report on multi provider, it works fine for 2008 data. but it is not showing any data for 2009, even we have data in in 2009 cube.

I checked the query with rsrt excute + debug mode. there is it giving error message like below

Access to ZGAM1_CO7 was skipped. (MPR filter) , please give me solution for this problem.

Thanks

Regards

Rajani

View Entire Topic
Former Member
0 Kudos

HI,

Assigne the fields for 2009 cube also in MP................see that any restriction is there for 0INFOPROVIDER field in the query......If it has 2008 cube then add 2009 cube too.................

Thanks/Tarak

Former Member
0 Kudos

There is no Restriction on infoprovider..

Former Member
0 Kudos

HI,

Have u assigned/Defined all the fields to 2009 cube too......??

Thanks/Tarak

Former Member
0 Kudos

Yes, Tarak..

OSS Note 489135 describes messages in more detail

I dont have access to OSS notes. Can you please refer this oss notes and let me know what is the reason for this problem.

0CURTYPE: General restriction for InfoProvider ZVEGA_C01 not possible

ZVEGA_C01 - 0000 0CURTYPE = 10

- Access to ZVEGA_C01 was excluded

      • MultiProvider ZPA_MC01: InfoProvider ZGAM1_CO2 ***

- ZVRRW: this key figure was excluded for InfoProvider ZGAM1_CO2

      • MultiProvider ZPA_MC01: InfoProvider ZGAM1_CO3 ***

      • MultiProvider ZPA_MC01: InfoProvider ZGAM1_CO4 ***

      • MultiProvider ZPA_MC01: InfoProvider ZGAM1_CO1 ***

      • MultiProvider ZPA_MC01: InfoProvider ZGAM1_CO6 ***

      • MultiProvider ZPA_MC01: InfoProvider ZGAM1_CO5 ***

      • MultiProvider ZPA_MC01: InfoProvider ZGAM1_CO7 ***

- Access to ZGAM1_CO7 was skipped. (MPR filter)

The MultiProvider query is executed in parallel (DEGREE = 9)

No Data Found. Dummy Record created for Key Figure Definition

Regards

Rajini