cancel
Showing results for 
Search instead for 
Did you mean: 

Missing values in EWA

Former Member
0 Kudos

Hello Folks,

Our solution manager system is a 7.01 system and our child system is an PI system for which our solman generates the EWA reports every week.

In the subtopic "PI Performance & Administration of <SID>" all the data related to Messages are missing. We tried updating ST-PI, ST-A/PI and are having a clean RTCCTOOL status. But still the newly generated EWA shows missing data.

Would greatly appretiate any help on this, thanks!

Regards

Arun

Accepted Solutions (1)

Accepted Solutions (1)

roland_hennessy
Contributor
0 Kudos

HI Arun,

Usually this kind of issue is caused when the system definition in SMSY is not correctly defined, so the EWA does not detect that the system is a PI system and does not use the right template, which contains the PI specific section, in the report. Please check SAP note 987835 - How to define Solutions in SMSY for Diagnostics to see if this helps.

Kind Regards,

Roland

Former Member
0 Kudos

Hi Roland,

Thanks for the note.

It says its not relevant for 701 which my solman system is.

But the document seems to cover my issue and i'll go through the document, thanks!

Arun

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi Arun,

Can you check the below note if it is useful?

1168369 - SAP Note

Thanks,

Jagadish.

Former Member
0 Kudos

Hi Jagadissh,

Thanks for the reply. But the affected release doesn't match our product version and the note is not relevant.

Cheers

Arun