cancel
Showing results for 
Search instead for 
Did you mean: 

Missing key's

Former Member
0 Kudos

Hi Folks,

I have created a new repository, set up client systems with key generation as "YES" but I am not seeing any keys in import manager ?

How do I enable them ?

Regards,

Vinay

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi,

As I mentioned in my previous reply. Once again cross check the following settings.

In the Repository Main Table i.e in your case "Products"( Because you said u created a new repository).

Select the repository->On the right hand side grid, select Products->In the table detail, Select <b>"Key Mapping"</b> property to "Yes".

<i><b>Not the "Key Generation" property in Client systems.</b></i>.

Please let me if you need any additional information.

Thanks and Regards

Subbu

Former Member
0 Kudos

Hi Vinay,

You need to set your main table "Key Mapping" property to Yes.

You need to select the Client system which has type as "Inbound/Outbound", then you will see the "[Remote Key]" field in the Import Manager -> Map Fields/Values tab - >Destination Fields.

Probably you are selecting MDM and which has only Inbound.

Hope this helps.

Thanks and Regards

Subbu

Former Member
0 Kudos

Thanks Subbu for your reply.

The settings are as "Inbound/Outbound" file type is excel

& I am not using MDM - new ones have been created.

These excel files are in the ready folder of the respective ports.

Regards,

Vinay