cancel
Showing results for 
Search instead for 
Did you mean: 

Missing 2LIS_03_BX

Former Member
0 Kudos

Hi All,

I was trying to activate the standard cube, While searching for the DataSource 2LIS_03_BX, i could not find it in the list

The list contains only the following,

0CO_PC_ACT_02

0CO_PC_ACT_03

0CO_PC_ACT_04

0CO_PC_ACT_05

0CO_PC_ACT_06

0CO_PC_ACT_07

0MM_PUR_VE_01

0MM_PUR_VE_02

2LIS_02_CGR

2LIS_02_HDR

2LIS_02_ITM

2LIS_02_S011

2LIS_02_S012

2LIS_02_S013

2LIS_02_S015

2LIS_02_S174

2LIS_02_SCL

2LIS_02_SCN

2LIS_02_SGR

2LIS_03_BF

2LIS_03_S091

2LIS_03_S194

2LIS_03_S195

2LIS_03_S196

2LIS_03_S197

2LIS_03_S198

2LIS_03_UM

Your help in this will be much appreciated

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi Anil,

Thanks for responding, I am searching for it in the SAP R/3 for the DataSource so that i can replicate it the BW. But I can only seen the list which i have posted in the 1st message.

Regards

M.Chockalingam

Former Member
0 Kudos

Hi,

Are you searching in source system with transaction code RSA5?

With rgds,

Anil Kumar Sharma.P

Former Member
0 Kudos

Hi Anil,

Yes, I am searching in RSA5 tcode only. But i am unable to find DataSource

Regards

M.Chockalingam

Former Member
0 Kudos

Chockalingam, Activate the DS BX using tcode RSA3 and check the datasource in RSA6 (A version).

replicate the datasource in bw system - inventory and you can see BX DS.

mahantesh

Former Member
0 Kudos

Hi,

What is the plug in version you are using ? Take a look on the note :588015

With rgds,

Anil Kumar Sharma .P

Former Member
0 Kudos

Hi Mahantesh ,

Thanks for the reply, But when i go into the RSA3 and try to execute it by selecting the DataSource, There is none with to select.

Regards

M.Chockalingam

Former Member
0 Kudos

Hi Anil,

Sorry, How can i find which version of the plugin is installed

Regards

M.Chockalingam

Former Member
0 Kudos

Hi,

in R/3, system(menu option)>Status>click on lens buttton under component version.

With rgds,

Anil Kumar Sharma .P

Former Member
0 Kudos

Hi Anil,

PI 2003_1_470 0002 SAPKIPZH52 PI 2003_1_470 : Add-On Delta Upgrade

PI_BASIS 2003_1_620 0002 SAPKIPYH52 PI_BASIS 2003_1_620 : Add-On Installatio

Do i have to upgrade,

Regards

M.Chockalingam

Former Member
0 Kudos

Hi,

There is no problem with your PI. The data source has to be displayed 0BW_DATASOURCES>SAP-R/3>MM

I am not able to figure out the exact problem .I hope, it is better to create OSS .And also wait for our experts suggestions here.

With rgds,

Anil Kumar Sharma .P

Former Member
0 Kudos

Did you check in table ROOSOURCE for this datasource?

Former Member
0 Kudos

Hi Karthik Sundaram,

I have searched the ROOSOURCE, but there is nothing like that in the table.

Regards,

M.Chockalingam

Former Member
0 Kudos

Hi,

where are you searching?

Make sure that it is activated in R/3 and replicated to BW.

With rgds,

Anil Kumar Sharma .P