cancel
Showing results for 
Search instead for 
Did you mean: 

Message no. TR742

Former Member
0 Kudos
345

Hi all,

I created a template project and, when i try to open a new project as a copy of this template, the system gives me the following error (TR742):

Specify the package or flag it as a local object.

The path is:

solar_project_admin - selection of the template project - copy - local object - enter.

Please tell me a possible solution.

Tank you

Best regards

Fede

Accepted Solutions (0)

Answers (4)

Answers (4)

Former Member
0 Kudos

Hi Fabricius,

The note you suggested me cannot be implemented.

The messages corresponding to the error generation are the following ones:

The object R3TR SHI3 D74B604EC4E1A772E10000000A0A2680 does not exist TK 233 S

Assign a package TR 709 S

Specify the package or flag it as a local object TR 742 E

Job cancelled after system exception ERROR_MESSAGE 00 564 A

Do you know where is, exactly, the problem?

Thank you for your attention.

Best regards.

Fede

Former Member
0 Kudos

Hi Fabricius,

Thank you for your attention.

A package was already assigned.

Before that error, by the log on of the job (transaction sm37), the next 2 messages, in temporal order, are displayed:

- The object R3TR SHI3 12ED4E4E1C6DE667E10000000A0A2680 does not exist (message n. TK233)

- Assign a package (Message no. TR709).

But in the folder you indicated me, a package is assigned and i tried also assigning $TMP --> the result is the same.

What can i do?

Thank you again.

Best Regards.

Fede

Former Member
0 Kudos

Hi Fede,

The problem you described could be that the template project that should be copied included some transportable test plans. When the project was copied also the testplans should be copied but there was no transport request available in the batch job for this test plans. Then when the test plan structure should be generated in the batch job for the first transportable test plan the job was cancel because of the missing transport request.

The note 1273511 should solve this kind of problem. After applying it, try to copy the project again.

Kind regards,

Fabricius

Former Member
0 Kudos

Hi Fabricius,

Thank you for your attention.

A package was already assigned.

Before that error, by the log on of the job (transaction sm37), the next 2 messages, in temporal order, are displayed:

- The object R3TR SHI3 12ED4E4E1C6DE667E10000000A0A2680 does not exist (message n. TK233)

- Assign a package (Message no. TR709).

But in the folder you indicated me, a package is assigned and i tried also assigning $TMP --> the result is the same.

What can i do?

Thank you again.

Best Regards.

Fede

Former Member
0 Kudos

Hi Fede,

You just need to in Solar_project_admin for the template project, go to tab "Transp. Requests" and assign a package or $tmp to set it as local.

This happens because a template projects are just repository as mentioned in the wiki:

http://wiki.sdn.sap.com/wiki/display/SM/TemplateProjectsinProductiveSystems

also

http://wiki.sdn.sap.com/wiki/display/SM/Template+Projects

Kind regards,

Fabricius