cancel
Showing results for 
Search instead for 
Did you mean: 

Master data load -New source R/3

Former Member
0 Kudos

BW experts,

I am trying to load Material master from a newly connected R/3 source 3.1i to my BW. I have created the transfer structure and everything is ok on BW side. But when I try to load data, the monitor shows 0 records and is running with warning symbol (neither red or green). When i check on R/3 rsa3 gives me about 1000 records. As I am new to BW i do not know how to go about this. Help is greatly appreciated.

Thanks

Ashwin

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

It's been running for about 1/2 hour now, Well I tried looking into SM37, i gave the job name as bi_btch, but nothing is coming up, Actually I did not give a job name when I scheduled my info package, so i just used the prefix bi_btch....that whould work rite, but it does not show me anything in sm37 on R/3.

former_member188975
Active Contributor
0 Kudos

In the data load monitor, on the Header tab you can see the request number like REQU_40WAG5SXV19FQW4U7YN6YGXTJ. Copy this and in R/3 do SM37 and put the job name like REQU_40WAG5SXV19FQW4U7YN6YGXTJ and also put * for the User name.

Hope this helps...

Former Member
0 Kudos

It says no jobs found!...What does that mean?

0 Kudos

hi Ashwin,

make sure bw and r/3 connection is established well.

sm59, choose r/3 source system rfc, and do test->authorization.

you can check many things in monitor of the load, menu->environment. you can check the job in bw and r/3 here.

->'job log' in datawarehouse and source system (sm37)

->system log (sm21)

->rfc

etc ...

hope this helps.

former_member188975
Active Contributor
0 Kudos

In the SM37 screen, what Job Status are check marked? Are other loads from this R/3 system being performed successfully?

Former Member
0 Kudos

Well this is my first job from this particular R/3 into BW. Also I checked Menu - environment -system log for source system - and it gave me 19 log entries, there is an entry which says, 'Transaction termination' B1040 (B1D2DV4 RSRQST)(B1D is my BW DV4 is my R/3). What does this mean?

former_member188975
Active Contributor
0 Kudos

Hi Ashwin,

You need to check the connection between the 2 systems and also auth....

Former Member
0 Kudos

The log details

Details Page 2 Line 14 System Log: Local analysis of sun084 1

Time Ta Cl. User Tcod MNo C Text Date : 22.02.06

09:51:25 D0 401 B1D2DV4 D01 K Transaction termination B1040 (B1D2DV4 RSRQST )

D etails

Recording at local and central time........................ 02/22/2006 09:51:25

Task................ 9244 D0 Dialog work process No. 0

User................ B1D2DV4

Client.............. 401

Terminal............ WHQMWHQ3

Session............. 1

Transaction code....

Program name........

Problem class....... K SAP Basis problem

Development class... SDYN DYNP

Module name......... SAPLBD11

Location............ =A=

T100................ B1040

Parameters..........

Documentation for system log message D0 1 :

The transaction has been terminated. This may be caused by a

termination message from the application (MESSAGE Axxx) or by an

error detected by the SAP System due to which it makes no sense to

proceed with the transaction. The actual reason for the termination

is indicated by the T100 message and the parameters.

A dditional documentation for message B1040

User & has no authorization for message type & in ALE inbound processing

&CAUSE&

The user &v1& passed an Intermediate Document of message type &v2& to

the ALE input interface.

He does not have the necessary authorization to do this.

&WHAT_TO_DO&

P arameter

a.. B1D2DV4

b.. RSRQST

Technical details

File................ 000044

Position............ 0000254200

Entry type.......... n ( Transaction termination )

Message ID.......... D0 1

Variable parts...... B1040 SAPLBD11=A=

Former Member
0 Kudos

Looks like a authorization problem, If so, should I just let the Basis know or is there a way i can check my authorization in R/3, I do not completely understand the log message, please advice.

Thanks

Ashwin

0 Kudos

hi Ashwin,

it's said user has no authorization,

contact basis to grant authorization to the r/3 background user used by bw to extract data (in bw rfc sm59). hope this helps.

Former Member
0 Kudos

Hi AHP/ Bhanu,

Thanks for your inputs, I have one basic question...rather a dumb one, Should I asked for 'grant authorization to the r/3 background user used by bw to extract data (in bw rfc sm59)' in R/3 or BW....

Thanks

Ashwin

0 Kudos

hi Ashwin,

in r/3, sorry confusing you

Answers (1)

Answers (1)

former_member188975
Active Contributor
0 Kudos

Hi Ashwin,

How long has the load been running? Can you check the job in R/3 system (SM37 > put the name of the request as the job name)...