cancel
Showing results for 
Search instead for 
Did you mean: 

Map level "MAPLAYER_1" must have only one geo-characteristic in the rows

Former Member
0 Kudos

Hi all,

When trying to get the web item 'Map' to work in a Web Application (BEx Web Application Designer), I get the following message when I run my app:

Map level "MAPLAYER_1" must have only one geo-characteritic in the rows

(And instead of a map, I see:

"All Map Layers Are Hidden")

I have a 'Table' Web Item with

datasource = a query on an InfoCube with a static-geographical Characteristic (ZCOUNTRY) and 0CALMONTH2 in the rows,

in the columns I have 1 KeyFigure.

and I have a 'Map' Web Item in the same Web Application.

What am I doing wrong?

To make things more strange: When a colleague of mine uses his login, he doesn't get this error when running the exact same Web Application (and on the same laptop)!

Kind regards,

Edwin Jacobs

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi,

when you for example are using the map renderer color shading, then you should only have ZCOUNTRY in the rows and not 0CALMONTH2.

Perhaps your colleague has changed the drill-down and has personalized his web application, so that the data looks different?

Kind Regard

Heike

Former Member
0 Kudos

Hi Heike,

Thanks for the reply!

My colleague did indeed make customizations ...

Problem solved!

Kind regards,

Edwin

Answers (0)