cancel
Showing results for 
Search instead for 
Did you mean: 

Mail Provider changed; Error in CC

Former Member
0 Kudos
47

Hi everybody,

we changed our mail provider and do know habe ms exchange server.

The account number in Outlook is

XXXXX.YYYYY.de

I tried to change the URL value in Mail sender adapter to

smtp://XXXXX.YYYYY.de

But the CC does not work.

Any ideas?

Thanks

Regards

Mario

Accepted Solutions (1)

Accepted Solutions (1)

Shabarish_Nair
Active Contributor
0 Kudos

contact your mail admin and ask him for the SMTP address.

Answers (4)

Answers (4)

Former Member
0 Kudos

Thank you all!

Regards Mario

Former Member
0 Kudos

Hi muller,

Follow below steps for SMTP connection

1)Goto t-code SCOT; double-click SMTP and specify the mail-host and mail-port for the respective mail server.

2)Make the u2018Node in useu2019 check box as checked.

3)Click on the u2018Internet->Setu2019 button under u2018Supported address typesu2019 to specify the email-address of the recipient.Specify the email-address of the recipient who is going to receive the alert mails.

(OR) Specify u2018*u2019 in case of multiple email-ids.

4)Goto Menu->Settings->Default Domain and specify the domain id of the company.

Save the settings done in SCOT

.5)Specify the recipientu2019s user-id; for the particular user-id specify the email-address in the Address tab of t-code SU01.

Cheers,

Shekhar.

Former Member
0 Kudos

Hi,

Check the port number .If the port number not a default one then you should give the url like below.

smtp://XXXXX.YYYYY.de:<port>

Regards,

Prakasu.M

former_member200962
Active Contributor
0 Kudos
XXXXX.YYYYY.de
I tried to change the URL value in Mail sender adapter to
smtp://XXXXX.YYYYY.de

changing the url will not help....a SMTP connection has to be maintained....

check the below thread...it mentions how to setup a SMTP connection:

Also some section from help:

http://help.sap.com/saphelp_nw04/helpdata/en/af/73563c1e734f0fe10000000a114084/frameset.htm

Regards,

Abhishek.