Showing results for 
Search instead for 
Did you mean: 

Local client copy of 000 after installation fails

Former Member
0 Kudos

I'm trying to install XI. I installed Web AS 6.40 (from the SR1 installation) ABAP stack. Before installing the Java Add-In I need to make a copy of client 000. I login using client 000 and SAP*, goto SCCL and without even getting to the transaction I get the following error message:

"Target client is prodductive and protected against client copy."

(It's message no. TA133) -- I got into SCC4 (like help suggested) and the only users I have are 000 and 066 ("Test EarlyWatch Profiles"). 000 is set to "SAP Reference", not "Productive".

The thing is I never even get to enter the target client; I never get to enter anything in the transaction, it throws me out immediatly.

I managed to get a step further by following these steps:

1. Using SCC4 I created a copy 000 (001)

2. Logged out from 000

3. Logged in using 001 and SAP*/PASS

4. Went to SCC4, deleted the 001 entry and saved (if I don't delete it I get the same error as before)

Then when I went to SCCL (while still logged in with the deleted 001 client) I got the transaction. It put 001 as the target (which is fine by me), I selected a copy profile but and selected 000 as the source -- but when I tried to execute I got the same problem as before.

(I'm sure it's apparent that the whole ABAP world is new to me this is just me trying to install an XI test system in the office.)

What am I missing here?



Accepted Solutions (1)

Accepted Solutions (1)

Active Contributor
0 Kudos

hi alon,

what do you mean with 1) (copy 000 to 001)?

just create a new client in SCC4, make sure that the parameter "client role" isn't set to "productive".

log on as sap*/pass in the new client and use SCCL to make a copy.

kr, achim

Former Member
0 Kudos

Thanks... I guess that's what happens when someone who has zero SAP basis knowledge tries to install an ABAP WAS

Answers (0)