cancel
Showing results for 
Search instead for 
Did you mean: 

load_systab ... unexpected Error -7500

Former Member
0 Kudos

I have moved / renamed a LiveCache to a new server,

Offlinebackup, install LC, restore backup....

Tested the LC, DBMGUI shows NO errors. and the LC is running ok.

As last step, I perform the load_systab but this return this error:


server:ls4adm 14> dbmcli -d LS4 -u control,control
dbmcli on LS4>load_systab -u superdba,admin -ud LS4

ERR
-24964,ERR_EXECUTE: error in program execution
1024,/sapdb/LS4/db/bin/x_python /sapdb/LS4/db/env/lsystab.py -d LS4 -u superdba,* -dompwd LS4 en ENG
unexpected Error -7500
---------Traceback---------------
  File "/sapdb/LS4/db/env/installib.py", line 280, in connectAndInstall
    installRoutine (session, options)
  File "/sapdb/LS4/db/env/lsystab.py", line 65, in install
    stopIfSqlNotOK (session, """CREATE PACKAGE SYS_DDL_PACKAGE AS 'liveCache.dbpInstall.V72' INPROC""")
  File "/sapdb/LS4/db/env/installib.py", line 75, in stopIfSqlNotOK
    stopInstall (session, err.sqlCode)
  File "/sapdb/LS4/db/env/installib.py", line 90, in stopInstall
    fatalError ('unexpected Error ' + `err`)
  File "/sapdb/LS4/db/env/installib.py", line 169, in fatalError
    sys.exit (2)
---------Error-------------------
exceptions.SystemExit: 2
---

I have checked file permissions and paths.. everything seems OK.

Could it be something as simple as an environment parameter? (I've tried setting LD_LIBRARY_PATH=...lib64 although this dident help, and I dont believe it nessesary)

LiveCache is 7.4.2.27

OS is HPUX

any advice appreciated

-Emil

Accepted Solutions (1)

Accepted Solutions (1)

Melanie
Advisor
Advisor
0 Kudos

Hi Emil,

please check if note 418248 solves your problem.

Otherwise please open a OSS message that we can analyze this problem further.

Kind regards,

Melanie Handreck

Former Member
0 Kudos

Unfortunately updating the Registry file with the information did not help.

I will create a OSS.

Best Regards - Emil

Former Member
0 Kudos

Fixed by installing LC from APO 30A SR3 (LC 7.4.2.17) and patching to 7.4.2.27 - drop instance, restored with changed LC name and this time load_systab worked fine.

Best Regards - Emil

Answers (0)