cancel
Showing results for 
Search instead for 
Did you mean: 

Load failure from DSO1 to DSO2

Former Member
0 Kudos

Hi All,

I am asked to work on MTTR and MTBR

The load runs from 0PM_DS01  to 0PM_DS02 and the datasources for 0PM_DS01   are 2LIS_18_I0NOTIF  and 2LIS_17_I0NOTIF

the load from dso1 to dso 2 has been failing with short dump  and i see in details tab that error is occuring  at update rules and no specific error is appearing,

Is there any std thing that i have to look in this matter ,

is there any configeration  as bw people that we have to do in r/3 side ,

Please guide me in these matters so that  MTTR and MTBR could be successfully submitted

Accepted Solutions (0)

Answers (3)

Answers (3)

abdullahqureshi
Contributor
0 Kudos

In your DTP 0PM_DS01 -> 0PM_DS02 update tab select Error handing as "Update Valid records,Reporting Possible (Request Green)".

Hope it might be helpful..

Former Member
0 Kudos

it is not DTP , it is 3.x

former_member209606
Participant
0 Kudos

This message was moderated.

chanda
Contributor
0 Kudos

Hi,

Got to ST22/SLG1 & check the detailed error .

RamanKorrapati
Active Contributor
0 Kudos

Hi,

please share exact error message.

Seems like your at bw 3.x version, at your update rules you may have routines. if yes then please recheck the code with help of abap expert.

While loading from DSO1 to DSO there is no special settings to do. as my guess you may exported data source and using data marts(8DSo).

Thanks

Former Member
0 Kudos

Hello,

Appreciate quick reply,

yes it is 3.x , and yes from dso to dso2 it is export data source , if you have allready  worked on  it what are the things i have to take care.

Thanks,

Harshitha

RamanKorrapati
Active Contributor
0 Kudos

Hi,

Once you done above all, then there is nothing to do other steps. might be issue at your transfer rules which may have routines. so please chekc your error message an sahre them here.

check at DSO1 all request are actiavted or not.

Thanks

Former Member
0 Kudos

Thanks ,

DSO 1 is active

and i  have  one more query,

from ds  2LIS_17_NOT IF  5480 got transferred and  142 got added but  for ds 2LIS_18_NOTIF  records transferred are 174  and records added are  0

any idea on this.

ERROR MESSAGE IN statua tab

"

Short dump in the Warehouse

Diagnosis

The data update was not finished. A short dump has probably been logged in BI. This provides information about the error.

System Response

"Caller 70" is missing.

Further analysis:

Search the BI short dump overview for the short dump that belongs to the request. Pay attention to the correct time and date on the selection screen.

You access a short dump list using the wizard or the menu path "Environment -> Short dump -> In the Data Warehouse".

Error handling:

Follow the instructions in the short dump."

---------------

in details tab

under extraction i have red for  this mesage

142 Records sent ( 142 Records received )

and under processing

update rules is in red

Update rules ( 142  -> 0 Records ) : Errors have occurred

Thanks,

Harshitha

RamanKorrapati
Active Contributor
0 Kudos

Hi,

About records transferred 174 and added 0. nothing to worry.

As delta record no changes were applied. so those doen't added to dso. mean already existed at your dso.

If you load was green with transferred 174 and added 0. its fine and no issues with it.

coming to your error. your error clearly saying error at Updates rules.

Need to recheck your update rules/routines.

you can search on Google with "caller 70 missing". you will get lot of useful scn links. will help you.

Thanks

chanda
Contributor
0 Kudos

HI ,

Check in the details of monitor if there are any missing data packages , if so  Go to sm58 and press F6 to clear the struck LUW's ( you will see some IDOCs in RED ) .Repeat the same for source system also.If this does not work

Go to The monitor

1. EDIT--> Initial update --> settings for further update -->Packet should be processed in background

( radio button )

2. EDIT--> Update/reversal  -->read every thing manually.

Hope it helps.

Former Member
0 Kudos

Hello,

There is only one data package as it is in dev system and finding red in update rules in that 1dp

Thanks

Former Member
0 Kudos

Hi,

I am checking on this , Appreciate you timely response

Thanks

chanda
Contributor
0 Kudos

check in the details tab of Monitor administrator work bench--> Transfer ( IDOC and TRFC ) .

If red and missing data packages .. follow as mentioned above.

rgds,

sudhir