cancel
Showing results for 
Search instead for 
Did you mean: 

LO Cockpit - Missing delta records into BW.

Former Member
0 Kudos

Hi Experts,

In LO Cockpit, once the setup tables are filled and successfully initialized data loads into BW,no record are being coming into BW as part of delta loads.

What's happening is at LBWE at job control, when I selected a start data and time with periodic values "Hourly", when I click on "Schedule Job", I'm seeing the message "Error Generating Job".

Does this mean no job is scheduled for filling the delta queue? and is this the reason why no delta records are populated into delta queue (RSA7)?

Is this due to missing authorizations?

Please let me know how can I correct this?

Appreciate your inputs.

Many thanks in anticipation.

Cheers.

Please search the forum before posting a thread

Edited by: Kumar on Feb 11, 2012 3:05 PM

Edited by: Pravender on Feb 12, 2012 1:51 PM

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

Hi Kumar,

This is due to authorization issue. your user should have authorization object s_btch_adm.

check the below thread, solution is provided by chandra at the end..

http://forums.sdn.sap.com/thread.jspa?threadID=945952

Regards,

Venkatesh

Former Member
0 Kudos

After trying to hit the execute, immediately check SU53 & see if the previous transaction failed only due to authorization. More details on http://goo.gl/WSm62. In job parameters you have to setup both start date & print parameters before scheduling the job. Hope that helps.

Edited by: Arun Bala G on Feb 11, 2012 6:43 PM

Former Member
0 Kudos

i guess this is due to authorization or Print parameters..

see this http://forums.sdn.sap.com/thread.jspa?threadID=945952

http://forums.sdn.sap.com/thread.jspa?threadID=1570048

http://forums.sdn.sap.com/thread.jspa?threadID=1323056

Edited by: AnshulR on Feb 12, 2012 6:25 AM