cancel
Showing results for 
Search instead for 
Did you mean: 

Link already Existing (Error: INF)

0 Kudos

Hi,

I have added a few new queries to my already existing report.

Now I want to merge the dimensions in the new query together, I don't need to merge them with the old merged dimensions.

But when I try a merge(by selecting and right clicking them) I get an error "Link already Existing (Error: INF)".

Say 3 old queries for dimension A and they are merged.

Now I have 3 new queries with dimension A too, I want to merge it to A(new).

I have googled the error but there seems to be no reference to this error.

Has someone encountered it? Please help.

Accepted Solutions (1)

Accepted Solutions (1)

arijit_das
Active Contributor
0 Kudos

What is the product version ?

Make sure:

- The object to merge is not already merged with other objects.

- Try Data Access > Merge button instead of right click and merge. Do you see same error ?

- Do you get same error in BI Launchpad as well as WebI Rich Client ?

0 Kudos

Product version: I am using SAP Web Intelligence Build 14.1.4.1729

- No the object isn't merged with any other object

- Yeah, it gives the same error.

- Yeah, same error.

I think I know why it is happening. Since after merge the dimension tends to automatically its original name, probably this is creating the issue.

Once I verify it, I will update the thread.

former_member45129
Participant
0 Kudos

Pratiksha,

If the Dimension names are same then edit Merged dimension name  and try to merge the new dimensions from new queries !

0 Kudos

Ya that worked Selvarasan. Thanks!

Answers (1)

Answers (1)

bosegsap
Participant
0 Kudos

Hi Pratiksha

Just try to merge all A's with new Merged Dimension object by removing old one

Regards

Bose