cancel
Showing results for 
Search instead for 
Did you mean: 

Kernel Error

Former Member
0 Kudos
183

After apply a fix to 46D kernel, I have this error :

'OS release OS400 V5R3 M0 is not supported with this kernel (46D)'

'Severe problems were detected during initial system check.

Please, do not use that system before fixing these problems

For instance I apply ML patch 22 for Internet Mail Gateway.

Thank you for your help

Vittorio

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Vittorio,

this message is created because of a DW patch or lib_dbsl patch only.

You need the EXT Kernel for V5R3 as I do have in mind and there you need 1849 patch at least.

I'm pretty sure, you are on the COM kernel that was compiled with V4R4 or V4R5 (you see that in SM51 -> Release Info).

Regards

Volker Gueldenpfennig, consolut international ag

http://www.consolut.de - http://www.4soi.de - http://www.easymarketplace.de

Former Member
0 Kudos

Thank you very much Volker , for you help another question I tried to search kernel patches for 46D but I did't find anything , have you an idea where are located this patches ?

Thank you in advance

Vittorio

Former Member
0 Kudos

Hi,

Try to find out under following location.

service.sap.com/swdc -> SAP Support Packages -> My Company's Application components -> SAp Kernel 64 bit -> sap kernel 4.6D_EXT 64 bit

regards,

kaushal

Former Member
0 Kudos

64 BIT ?

But I need an Ascii kernel for OS/400 V5R3

Vittorio

Former Member
0 Kudos

Hi Vittorio,

you should have a look at:

http://www.4soi.de/KernelDisplayiSeries.php

(depending if EBCDIC or ASCII)

... but you need the correct kernel cd first ... otherwise, you cannot patch ...

Regards

Volker Gueldenpfennig, consolut international ag

http://www.consolut.de - http://www.4soi.de - http://www.easymarketplace.de

Former Member
0 Kudos

Hi,

your OS is 64 bit

follow the path

service.sap.com/swdc -> SAP Support Packages -> My Company's Application Components-> SAP KERNEL 64-BIT-> SAP KERNEL 4.6D_EXT 64-BIT->OS/400 V5R1M0->DB2/400 ASCII

link provide by Volker open same.

regards,

kaushal;

Former Member
0 Kudos

ok works prblem solved thank you very much

Answers (0)