cancel
Showing results for 
Search instead for 
Did you mean: 

JDK 1.4

Former Member
0 Kudos

When will the Web Application Server support JDK 1.4?

Accepted Solutions (0)

Answers (2)

Answers (2)

Benny
Product and Topic Expert
Product and Topic Expert
0 Kudos

Latest versions do this already, but those you cannot download yet. The delivery will support JSE 1.4 (which is the name for the JDK since a while) only.

htammen
Active Contributor
0 Kudos

What do you need it for?

Former Member
0 Kudos

I don't know about Keith, but I need it to take advantage of some classes that aren't available in Jave < 1.4. I.e., java.util.regex.* and java.lang.*