cancel
Showing results for 
Search instead for 
Did you mean: 

Japanese Language Not Being Displayed in T-code SPRO

Former Member
0 Kudos

Hi Gurus,

We could not display Japanese Language in T-code SPRO although we have

installed Japanese language and add related parameters:

zcsa/system_language = J

zcsa/installed_languages = EJ

abap/locale_ctype = Japanese_Japan.932

install/codepage/appl_server = 8000

install/codepage/db/transp = 8000

install/codepage/db/non_transp = 8000

saptemu/Codepage = 8000

and we have add Japanese language in T-code LXE_MASTER

               

Steps for Reconstruction            

1.Login by JA

2. Call T-code SPRO

3. In IMG Menu, select SAP NetWeaver>General settings>Currencies>Check

Currency Codes

4.Text not being displayed.

(Text is being displayed if we login by EN)

Login by EN

Accepted Solutions (1)

Accepted Solutions (1)

srinivasan_vinayagam
Active Contributor
0 Kudos

Hi,

You can check the steps as below, if anything missing update to your system.

Former Member
0 Kudos

Hi Experts,

Thank you. It seems like all things are good in SMLT

BR,

Fadzly Iqbal

Former Member
0 Kudos

Should I go to T-code: CUNI=>Go TO=>Dimenseions

S_Sriram
Active Contributor
0 Kudos

Hi iqbal

Could you try to implement the SAP Note and then try again

1956063 - Text in the project are displayed in wrong language


BR

SS

Former Member
0 Kudos

Hi Sriram,

Thank you for your reply. I have apply the correction from SAP Note in SE80 but still having the same error.

However I can view the japanese language correctly in Client 000.

So what I did is transport it from client 0000 => Client 100(working client)

Then, I can view it correctly in client 100

BR,

Fadzly Iqbal

Answers (1)

Answers (1)

srinivasan_vinayagam
Active Contributor
0 Kudos

Hi,

Are you restart SAP?

If not stop and start the SAP, it will reflect.

Regards,

V Srinivasan

Former Member
0 Kudos

Hi V Srinivasan,

Yes I have restarted the SAP.

The parameters have been reflected.

But still could not display JA language in T-code: SPRO,

(In IMG Menu=>Select SAP Netweaver=>General Settings=>Currencies=>Check Currency Codes)

BR,

Iqbal

S_Sriram
Active Contributor
0 Kudos

Hi

Before that your language import was completed without having any error message?

Could you refer the SCN link to check the any steps are missed?

http://scn.sap.com/docs/DOC-33931

BR

SS

Former Member
0 Kudos

Hi,

Please check if the table TCURT has japanese entries for the currency codes?

Check the Language installation log in SMLT if this table was touched during installing the language.

Please go through the below note too.

2018737 - Correction of Translation of <'Uzbekistan Som'> in Table

Regards,

Prithviraj.

Former Member
0 Kudos

Hi Prithviraj,

All things are good in SMLT. Can you teach me hoe to check japanese entries in SE16>TCURT table?

BR,

Fadzly Iqbal