cancel
Showing results for 
Search instead for 
Did you mean: 

Issue with Producer content not showing up in Consumer Portal

pramod_gopisetty1
Active Contributor
0 Kudos

Hello Guru's,

We are implementing Federated Portal. And we have developed the content in Dev where the FPN works fine.

Now we have moved the content from Dev to QA as normal transport process. And we have done all the config and also checked the permissions.

Now the issue is that we can see the content in our CE system and in the Federated Portal the connection test was fine and registered the system.

Have followed the link

http://help.sap.com/saphelp_nw70/helpdata/en/43/23fa76cad10d23e10000000a1553f7/frameset.htm

When everything is fine the Producer Content shows up in Consumer but when checking for content on Consumer portal in Content Admin - Netweaver Content Producers I don't see any data from Producer Portal.

But the same location in our Dev environment shows the data.

Please help me to resolve this issue.

My understanding is that it is the issue with Permissions.

Best Regards,

Pramod

Accepted Solutions (1)

Accepted Solutions (1)

former_member218672
Active Contributor
0 Kudos

Hi Pramod,

Do below more checks then -

In the producer - check whether the producer contents are End User ticked, by going to Sys Admin->Permissions->Portal Permissions->open permission of reqd. pcd content and check whether Everyone group is having full control access with End User ticked.

In consumer - check whether everyone group has End User ticked in the producer object. By going to Sys Admin->Fed Portal->Manage my Prod->right click on prod object and open permission ->check whether Everyone grp has read access with end user ticked.

Regards,

Sen

pramod_gopisetty1
Active Contributor
0 Kudos

Hi Sen,

That didn't work.

As said I am still not able to see the producer content in Consumer portal.

Any other ideas.

Thanks & Regards,

Pramod

Former Member
0 Kudos

Hi Pramod ,

Have you checked the P4 parameters while registering your producer portal .

It should be 81<your producer portal SCS no>.

You can try with that .

Thanks,

Sandip

pramod_gopisetty1
Active Contributor
0 Kudos

Hi Sandip,

Can you please elaborate since we are using the CE portal as our Federation Portal.

And when checked the P4 Port of the instance on CE Portal we see the port as 50XX4 and when you say 81<your producer portal SCS no>.

Thanks & Regards,

Pramod

Former Member
0 Kudos

Hi Pramod ,

We had a similar issue for NW 7.01 system .

That port should be http port and we tried with 81 <scs no >. It worked then.

Thanks,

Sandip

pramod_gopisetty1
Active Contributor
0 Kudos

Can you please elaborate since we are using 7.1 and the P4 port doesn't start with 81

And did you follow any document for doing the setup?

can you please share the documents just for reference if have them handy.

Thanks & Regards,

Pramod

Former Member
0 Kudos

Hi Pramod ,

For 7.1 I dont have any material , but have followed the EP 200 sap material.

Thanks,

Sandip

pramod_gopisetty1
Active Contributor
0 Kudos

Hello,

Here are some observation which we saw:

1. we have Federation between our Dev and CE development portal which works fine.

2. I have configured Federation between Dev and CE Quality Portal which works fine as well.

3. I have configured Federation between QA Portal and CE Development and even this works fine.

Interesting part is Federation between QA Portal and CE Quality is not happening.

With this we could rule out issue with Permissions and also the communication between the systems. We have exchanged the new Certificates also.

Do you have any other thoughts or ideas what might be missing in the configuration.

Any inputs are highly appreciated.

Thanks & Regards,

Pramod

dao_ha
Active Contributor
0 Kudos

Hi Pramod,

It does sound to be a stange situation. Can you share the versions of your portals (consumer & producer)? I assume you're using RRA method for your FPN and I'm sure you came accross this blog before

Are you able to see the producer's roles (from the Identity Management of the consumer) or not?

How about trying to clear the cache of the consumer?

Hope it helps.

Regards,

Dao

pramod_gopisetty1
Active Contributor
0 Kudos

Hi Dao,

Thanks for the reply.

Yes, we are using RRA method in FPN. And we are not able to see the Producer Content in Consumer Portal.

Our System versions ( Dev and QA Portal (consumer) and CE D and CE Q (producer) are on same versions)

Consumer: 7.01 SP6

Producer: 7.1 SP3

We had a look at the below notes as well: 1054771, 1295662, 1105800

But we end up with the same questions if there is any issue with the versions why is it working in other situation that is our Dev Portal to CE Quality Portal?

I haven't seen the blog but there is a Wiki similar to that:

http://wiki.sdn.sap.com/wiki/display/EP/FederatedPortalNetworkinCE7.1

Any other ideas?

Thanks & Regards,

Pramod

dao_ha
Active Contributor
0 Kudos

Hi Pramod,

According to the FPN_Version_Interoperability.ppt file, your producer should be at least SP8 (CE 710 SP9 would be the equivalent for NW 701 SP6). Anyway, like you mentioned, if it's the version interoperability then why it would work in the other combinations.

I know that you couldn't see the producer content in the consumer when you go to Content Administration -> Portal Content -> NW Content Producers. What I'd like to know is: are you able to see your defined producer system and its roles in the consumer when you go to User Adminstration -> Identity Management -> role? Do you get any error when trying to view the NW Content Producers?

But then, again, assuming you performed the same procedure to define and register your producer(s), it's strange that it wouldn't work only for this particular combination (QA Portal + QA CE). I suspect there's a connection missing somewhere. How about the entries in the /etc/services file (sapmsxx, sapgwxx, ...)? Are all the connection tests OK with the defined producer system in your consumer system landscape?

Regards,

Dao

pramod_gopisetty1
Active Contributor
0 Kudos

Hi Dao,

Correction to the system versions.

Consumer : 701 SP 6

Producer : 711 SP 3

As per Version Interoperability we are fine.

What I'd like to know is: are you able to see your defined producer system and its roles in the consumer when you go to User Adminstration -> Identity Management -> role? Do you get any error when trying to view the NW Content Producers?

Yes we are able to see the defined producer system in the consumer but not the roles.

And in User Administration we get this error : Last search might be inaccurate and No element found

Even we feel there is something missing but couldn't find the missing link . As far as I understand the connection is using the Certificates exchange between QA Portal and CE Quality portal.

And was not sure on the /etc/services if I am not wrong we don't give any http connections over there and moreover in our Dev too we haven't defined any system and http port in the /etc/services

Any other suggestions?

Thanks & Regards,

Pramod

dao_ha
Active Contributor
0 Kudos

Hi Pramod,

And the producer connection test is OK? As mentioned earlier, did you try to clear your consumer's cache?

What if you delete the defined producer and re-start the procedure from scratch? It might sounds useless but sometimes it'd work (could be that we missed a small step somewhere

Regards,

Dao

pramod_gopisetty1
Active Contributor
0 Kudos

Hi Dao,

All the connection tests were successfull and I wish I did something wrong but I realized I couldn't do the same mistake thrice :).

I deleted the federation config thrice just in a hope that I did something wrong.

Thanks & Regards,

Pramod

fabio_sarmento
Contributor
0 Kudos

Hi Plamod,

Have you checked the note #1398273 ? There is a thorubleshooting of basic issues that you can have n FPN.

Make sure you are all right with items like:

-(i) Trust Check

-(ii) Authentication Check

To incentive the SDN to grow, does not forget to evaluate the helps.

Best regards,

Fabio

dao_ha
Active Contributor
0 Kudos

Hi Pramod,

I know you tried everything we could think of and that's why it's hard (for me) to think of something you missed, I think the systems want to test our patience

Any clues we could find in the default trace?

Regards,

Dao

pramod_gopisetty1
Active Contributor
0 Kudos

Hi Dao,

Here is the log from default trace:

Full Message Text

Error while connecting to remote producer PRODUCER_CEQ0000000

[EXCEPTION]

java.lang.NullPointerException

at com.sap.engine.system.naming.provider.DefaultInitialContext._getURLScheme(DefaultInitialContext.java:72)

at com.sap.engine.system.naming.provider.DefaultInitialContext.getURLOrDefaultInitCtx(DefaultInitialContext.java:117)

at javax.naming.InitialContext.lookup(InitialContext.java:347)

at javax.naming.InitialContext.lookup(InitialContext.java:347)

at com.sap.portal.ivs.global.roles.RemoteProducerAccessImpl.getProducerObject(RemoteProducerAccessImpl.java:133)

at com.sap.portal.ivs.global.roles.RemoteProducerAccessImpl.checkAccessibility(RemoteProducerAccessImpl.java:218)

at com.sap.portal.ivs.global.roles.RemoteProducerAccessImpl.checkConnectivity(RemoteProducerAccessImpl.java:198)

at com.sap.security.core.jmx.impl.CompanyPrincipalFactory.evaluateDatasourcesToSearchFor(CompanyPrincipalFactory.java:589)

at com.sap.security.core.jmx.impl.CompanyPrincipalFactory.simplePrincipalSearchByDatasources(CompanyPrincipalFactory.java:3178)

at com.sap.security.core.jmx.impl.JmxSearchHelper.getSimpleEntitySearchResult(JmxSearchHelper.java:86)

at com.sap.security.core.jmx.impl.JmxSearchHelper.calculateSimpleEntityTable(JmxSearchHelper.java:1304)

at com.sap.security.core.jmx.impl.JmxServer.calculateSimpleEntityTableByDatasources(JmxServer.java:1171)

at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)

at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)

at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)

at java.lang.reflect.Method.invoke(Method.java:324)

at com.sap.pj.jmx.introspect.DefaultMBeanInvoker.invoke(DefaultMBeanInvoker.java:58)

at javax.management.StandardMBean.invoke(StandardMBean.java:286)

at com.sap.pj.jmx.server.MBeanServerImpl.invoke(MBeanServerImpl.java:944)

at com.sap.pj.jmx.server.interceptor.MBeanServerWrapperInterceptor.invoke(MBeanServerWrapperInterceptor.java:288)

at com.sap.engine.services.jmx.CompletionInterceptor.invoke(CompletionInterceptor.java:409)

at com.sap.pj.jmx.server.interceptor.BasicMBeanServerInterceptor.invoke(BasicMBeanServerInterceptor.java:277)

at com.sap.jmx.provider.ProviderInterceptor.invoke(ProviderInterceptor.java:258)

at com.sap.engine.services.jmx.RedirectInterceptor.invoke(RedirectInterceptor.java:340)

at com.sap.pj.jmx.server.interceptor.MBeanServerInterceptorChain.invoke(MBeanServerInterceptorChain.java:330)

at com.sap.engine.services.jmx.MBeanServerSecurityWrapper.invoke(MBeanServerSecurityWrapper.java:287)

at com.sap.engine.services.jmx.ClusterInterceptor.invoke(ClusterInterceptor.java:776)

at com.sap.pj.jmx.server.interceptor.MBeanServerInterceptorChain.invoke(MBeanServerInterceptorChain.java:330)

at com.sap.security.core.jmx._gen.IJmxServer$Impl.calculateSimpleEntityTableByDatasources(IJmxServer.java:757)

at com.sap.security.core.wd.jmxmodel.JmxModelCompInterface.calculateSimpleEntityTable(JmxModelCompInterface.java:407)

at com.sap.security.core.wd.jmxmodel.wdp.InternalJmxModelCompInterface.calculateSimpleEntityTable(InternalJmxModelCompInterface.java:458)

at com.sap.security.core.wd.jmxmodel.wdp.InternalJmxModelCompInterface$External.calculateSimpleEntityTable(InternalJmxModelCompInterface.java:789)

at com.sap.security.core.wd.umeuifactory.UmeUiFactoryCompInterface.calculateSimpleEntityTable(UmeUiFactoryCompInterface.java:628)

at com.sap.security.core.wd.umeuifactory.wdp.InternalUmeUiFactoryCompInterface.calculateSimpleEntityTable(InternalUmeUiFactoryCompInterface.java:552)

at com.sap.security.core.wd.umeuifactory.wdp.InternalUmeUiFactoryCompInterface$External.calculateSimpleEntityTable(InternalUmeUiFactoryCompInterface.java:957)

at com.sap.security.core.wd.maintainrole.MaintainRoleCompInterface.calculateBasicSearch(MaintainRoleCompInterface.java:246)

at com.sap.security.core.wd.maintainrole.wdp.InternalMaintainRoleCompInterface.calculateBasicSearch(InternalMaintainRoleCompInterface.java:142)

at com.sap.security.core.wd.maintainrole.wdp.InternalMaintainRoleCompInterface$External.calculateBasicSearch(InternalMaintainRoleCompInterface.java:346)

at com.sap.security.core.wd.navigation.BasicSearchView.onActionBasicSearch(BasicSearchView.java:289)

at com.sap.security.core.wd.navigation.wdp.InternalBasicSearchView.wdInvokeEventHandler(InternalBasicSearchView.java:293)

at com.sap.tc.webdynpro.progmodel.generation.DelegatingView.invokeEventHandler(DelegatingView.java:87)

at com.sap.tc.webdynpro.progmodel.controller.Action.fire(Action.java:67)

at com.sap.tc.webdynpro.clientserver.window.WindowPhaseModel.doHandleActionEvent(WindowPhaseModel.java:420)

at com.sap.tc.webdynpro.clientserver.window.WindowPhaseModel.processRequest(WindowPhaseModel.java:132)

at com.sap.tc.webdynpro.clientserver.window.WebDynproWindow.processRequest(WebDynproWindow.java:335)

at com.sap.tc.webdynpro.clientserver.cal.AbstractClient.executeTasks(AbstractClient.java:143)

at com.sap.tc.webdynpro.clientserver.session.ApplicationSession.doProcessing(ApplicationSession.java:333)

at com.sap.tc.webdynpro.clientserver.session.ClientSession.doApplicationProcessingPortal(ClientSession.java:761)

at com.sap.tc.webdynpro.clientserver.session.ClientSession.doApplicationProcessing(ClientSession.java:696)

at com.sap.tc.webdynpro.clientserver.session.ClientSession.doProcessing(ClientSession.java:253)

at com.sap.tc.webdynpro.clientserver.session.RequestManager.doProcessing(RequestManager.java:149)

at com.sap.tc.webdynpro.clientserver.session.core.ApplicationHandle.doProcessing(ApplicationHandle.java:73)

at com.sap.tc.webdynpro.portal.pb.impl.AbstractApplicationProxy.sendDataAndProcessActionInternal(AbstractApplicationProxy.java:869)

at com.sap.tc.webdynpro.portal.pb.impl.localwd.LocalApplicationProxy.sendDataAndProcessAction(LocalApplicationProxy.java:77)

at com.sap.portal.pb.PageBuilder.updateApplications(PageBuilder.java:1356)

at com.sap.portal.pb.PageBuilder.SendDataAndProcessAction(PageBuilder.java:327)

at com.sap.portal.pb.PageBuilder$1.doPhase(PageBuilder.java:869)

at com.sap.tc.webdynpro.clientserver.window.WindowPhaseModel.processPhaseListener(WindowPhaseModel.java:755)

at com.sap.tc.webdynpro.clientserver.window.WindowPhaseModel.doPortalDispatch(WindowPhaseModel.java:717)

at com.sap.tc.webdynpro.clientserver.window.WindowPhaseModel.processRequest(WindowPhaseModel.java:136)

at com.sap.tc.webdynpro.clientserver.window.WebDynproWindow.processRequest(WebDynproWindow.java:335)

at com.sap.tc.webdynpro.clientserver.cal.AbstractClient.executeTasks(AbstractClient.java:143)

at com.sap.tc.webdynpro.clientserver.session.ApplicationSession.doProcessing(ApplicationSession.java:333)

at com.sap.tc.webdynpro.clientserver.session.ClientSession.doApplicationProcessingStandalone(ClientSession.java:741)

at com.sap.tc.webdynpro.clientserver.session.ClientSession.doApplicationProcessing(ClientSession.java:694)

at com.sap.tc.webdynpro.clientserver.session.ClientSession.doProcessing(ClientSession.java:253)

at com.sap.tc.webdynpro.clientserver.session.RequestManager.doProcessing(RequestManager.java:149)

at com.sap.tc.webdynpro.serverimpl.defaultimpl.DispatcherServlet.doContent(DispatcherServlet.java:62)

at com.sap.tc.webdynpro.serverimpl.defaultimpl.DispatcherServlet.doPost(DispatcherServlet.java:53)

at javax.servlet.http.HttpServlet.service(HttpServlet.java:760)

at javax.servlet.http.HttpServlet.service(HttpServlet.java:853)

at com.sap.engine.services.servlets_jsp.server.HttpHandlerImpl.runServlet(HttpHandlerImpl.java:401)

at com.sap.engine.services.servlets_jsp.server.HttpHandlerImpl.handleRequest(HttpHandlerImpl.java:266)

at com.sap.engine.services.httpserver.server.RequestAnalizer.startServlet(RequestAnalizer.java:386)

at com.sap.engine.services.httpserver.server.RequestAnalizer.startServlet(RequestAnalizer.java:364)

at com.sap.engine.services.httpserver.server.RequestAnalizer.invokeWebContainer(RequestAnalizer.java:1039)

at com.sap.engine.services.httpserver.server.RequestAnalizer.handle(RequestAnalizer.java:265)

at com.sap.engine.services.httpserver.server.Client.handle(Client.java:95)

at com.sap.engine.services.httpserver.server.Processor.request(Processor.java:175)

at com.sap.engine.core.service630.context.cluster.session.ApplicationSessionMessageListener.process(ApplicationSessionMessageListener.java:33)

at com.sap.engine.core.cluster.impl6.session.MessageRunner.run(MessageRunner.java:41)

at com.sap.engine.core.thread.impl3.ActionObject.run(ActionObject.java:37)

at java.security.AccessController.doPrivileged(Native Method)

at com.sap.engine.core.thread.impl3.SingleThread.execute(SingleThread.java:104)

at com.sap.engine.core.thread.impl3.SingleThread.run(SingleThread.java:176)

Let me know if I am missing anything.

Thanks & Regards,

Pramod

dao_ha
Active Contributor
0 Kudos

Hi Pramod,

I'm unable to get any clues from this trace However, in this case, we know the problem lies in the configuration/registration of the producer CE QA in the consumer QA portal. Could it be that you missed the alias for the producer system? Do you, by any chance, have the producer system open in edit mode in one of your browser sessions?

Start to running out of ideas here )

Regards,

Dao

pramod_gopisetty1
Active Contributor
0 Kudos

Hello All,

Here is another observation:

In our QA portal we have 2 servers that is Server0 and Server1 and when doing a default trace the logs are writing on Server1.

But the same question still persist, it works fine from Dev to CEQ.

One other question how to setup FPN in Multiple server environment.

In EQ2 we have 2 servers and we strongly feel the issue will be there in Prod and it has 4 servers.

Thanks & Regards,

Pramod

dao_ha
Active Contributor
0 Kudos

Hi Pramod,

So your QA portal is in a clustered environment (I assume load-balanced as well)? What about the other systems: Dev, CED, CEQ?

Please note that the CE might have some limitations in a clustered environment (Note 1431669, 1266141) and RMI requests do not work when load balancer exists between 2 j2ee servers (Note 1004108).

Regards,

Dao

Former Member
0 Kudos

Hello Dao,

Thanks for the Notes those were good to know. But they don't apply for our landscape.

Anyway we end up with same question

FPN between our Quality and CE Development Portal. even this shouln't work if that is the case.

I have raised a message with SAP, will update if we resolve the issue in the meantime do you have any other ideas :-).

Thanks & Regards,

Pramod

dao_ha
Active Contributor
0 Kudos

Hi Pramod,

Providing that your Dev & QA portals have the exact same setups (clustered and everything else), and that CED & CEQ are the same (non-clustered, etc.); knowing that you can do all the configuration steps in your sleep and you checked all the places we could think of, there's no reason why it works for the other 3 combinations (Dev - CED, Dev - CEQ, QA - CED) and doesn't work just for this 1 scenario (QA - CEQ).

Something (in the setup/enviornment) is different between your Dev & QA portals or between your CED and CEQ. Can you verify with your network team on this (router, security, DMZ)?

I hope there's no firewall or something between these 2 systems. Can you telnet <CEQ IP> <port> directly from QA?

Could it be that, somehow, the CEQ is redirecting its http requests (web dispatcher/reverse proxy) while CED does not and that QA portal does not allow such action (security reasons) while Dev portal does allow? This would explain why it works for the other 3 combinations.

Some wild guesses since I'm running out of ideas here ) It'd be very interesting to learn what was the reason if you get a solution from SAP. Please do share the solution. Thanks.

Regards,

Dao

pramod_gopisetty1
Active Contributor
0 Kudos

Hi Dao,

Even I am anxious to see what will be the reply from SAP.

Appreciate all the help and some nice thoughts.

Something (in the setup/enviornment) is different between your Dev & QA portals or between your CED and CEQ. Can you verify with your network team on this (router, security, DMZ)?

I hope there's no firewall or something between these 2 systems. Can you telnet <CEQ IP> <port> directly from QA?

Could it be that, somehow, the CEQ is redirecting its http requests (web dispatcher/reverse proxy) while CED does not and that QA portal does not allow such action (security reasons) while Dev portal does allow? This would explain why it works for the other 3 combinations.

That's an interesting thought!!!

But we don't have any DMZ or Firewall and router and security is same for all the systems in discussion.

And looks like telnet is blocked in our system or we no longer use telnet instead we use SSH and it works fine.

The third one was interesting to me, we haven't configured reverse proxy. Can you tell how does it work CEQ is redirecting it's http requests.

Any document which talks about this scenario.

Thanks & Regards,

Pramod

dao_ha
Active Contributor
0 Kudos

Hi Pramod,

Unfortunately, I'm afraid I'm not qualified to talk about 'reverse proxy' - with my vague understanding about reverse proxies (either with SAP Web Dispatcher or a third-party solution such as Apache), I'd be lost explaining the thing to myself As mentioned, it's just a 'wild guess' (since I can't get pass the fact that it works for the other 3 combinations).

I found this doc, not sure if you've seen it

http://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/40d57ac0-b842-2c10-3db7-a3caa46c5...

Not exactly talking about reverse proxy & CE but some FPN proxy involving CE systems. We don't have any CE system in our landscape so I haven't had a chance to try it

Regards,

Dao

Former Member
0 Kudos

Hi

Was able to resolve similar kind of issue after I sync the date/time on both consumer and producer portal.There shouldn't be time difference of more than 3 mins between consumer and producer.

pramod_gopisetty1
Active Contributor
0 Kudos

Thank you Dao.

@ Khaiser : Producer and Consumer date and time are in sync.

If you have read the other posts we are having issue with our QA Portal and CE Quality

But the FPN works fine from Development Portal to CE Quality and our Quality Portal to CE Development and Development Portal to CE Development portal.

Any other thoughts ???

Thanks & Regards,

Pramod

Former Member
0 Kudos

Hi Pramod,

Is your problem solved. We are also facing similar type of issue while transporting content from dev consumer to Quality Consumer. The contents of the roles which are not getting transported in the target system. Though the import is successful we are not getting any content inside the roles (iViews, pages are missing)

We have Producer alias same in both consumers and transports are fine in Producer Portals. Version of both producer and consumer is 7.01 SP7.

Best Regards,

Mahesh

pramod_gopisetty1
Active Contributor
0 Kudos

Hi,

Clear the Producer Portal Cache, and on the consumer clear the FPN cache.

Clearing the FPN Cache: Navigate to System Admin - Federated Portal - Cache Management.

Close the browsers and open the Consumer Portal where you do the role assignment and see if the content shows up .

Hope this helps.

Cheers-

Pramod

Answers (2)

Answers (2)

pramod_gopisetty1
Active Contributor
0 Kudos

Thanks Dao for all the thoughts.

Issue is because of the reference system maintained in the UME Configuration in Consumer Portal.

Because of that need to maintain additional settings in Producer Portal

For FPN Please make sure all the steps in SAP Note 1398273 are met.

On the Producer Portal(7.11 SP3):

Navigate in NWA - Configuration Management - Security - Authentication and then

Components - in the filter search for "ticket" and add "EvaluateAssertionTicketLoginModule" and set the flag to "SUFFICIENT" and it should be in second position in the Login Module stack after EvaluateTicketLoginModule.

Cheers-

Pramod

dao_ha
Active Contributor
0 Kudos

Hi Pramod,

Glad to hear that the issues are resolved and thank you very much for sharing the solution with us.

Best regards,

Dao

pramod_gopisetty1
Active Contributor
0 Kudos

Hello All,

Thanks for all the support. For future reference I have created a Article with some known issues and configuration to be done.

Hope this helps in resolving the config.

http://www.sdn.sap.com/irj/scn/index?rid=/library/uuid/00c92529-4a01-2e10-5a97-fe36f601796d

Best Regards,

Pramod

former_member218672
Active Contributor
0 Kudos

Hi Pramod,

Check for user id pcd_service in Producer portal in user admin. This user id should have FED_Portal role assigned to it and this role should have 2 ume actions assigned to it which are - Remote_Producer_Read_Access and Remote_Producer_Write_Access

Regards,

Sen

pramod_gopisetty1
Active Contributor
0 Kudos

Hello Sen,

I have the UME actions added to the PCD_Service user(basically to a role which is added to PCD_Service user).

And I don't see any Fed_Portal role and I haven't came across this role in any of the help links for FPN.

Can you please give a little more inputs on what to do.

Thanks & Regards,

Pramod