cancel
Showing results for 
Search instead for 
Did you mean: 

Issue related to SONIC Connector...

former_member213219
Participant
0 Kudos

Hello Experts,

We are facing an issue in which if we are installing SONIC connector then we are getting the Notification mail in portal inbox but description of the workitem which appears on the portal disappears.

And if we uninstall the same component, Notification mail stop coming in portal inbox and description of workitem starts appearing.

We have raised an OSS note 482606 / 2010 , but SAP have suggested us that they don't support SONIC connectors.

Just adding to this in development and Production environment SONIC connector are working fine i.e. notification mail as well as description is appearing but in test environment above mentioned problem is appearing.

Appreciate you quick response.

Thanks,

Harish

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi,

I don't know about what is causing this. It might be extremely difficult to solve, since the Sonic doesn't seem to be official "product", and thus SAP doesn't want to give support. Altough I have managed to get some help from them to a certain sonic problem - so their policy seems to differ from time to time.

Due to the problems in Sonic, I have kind of stopped using the notifications/Sonic combination. I have just used workflow decision steps (with one decision option) to send "notifications" to users. They will be visible in the tasks tab in UWL.

Regards,

Karri