cancel
Showing results for 
Search instead for 
Did you mean: 

ISAGENT_MIN_J5 component is not installed

symon_braunbaer
Participant
0 Kudos

Dear Experts,

I am configuring a brand new Solution Manager 7.2 system in transaction solman_setup. In point 2.2 the activity Check Java Software Prerequisites fails miserably:

symon_braunbaer_0-1716940500447.png

Checking the installed components:

symon_braunbaer_1-1716940530093.png

I have updated ISAGENT according to the recommendations in SAP note 2068401 - How to update the ISAgent (Byte Code Adapter) - SAP Solution Manager 7.1 / 7.2

After the update:

symon_braunbaer_2-1716940608586.png

Reexecuting the activity:

symon_braunbaer_3-1716940659473.png

Please kindly let me know how to fix this and make it green, besides painting it with green paint... Many thanks!

 

View Entire Topic
Vera_Jiang
Product and Topic Expert
Product and Topic Expert

Dear Customer, 

It's suggested to try the following two steps to resolve the error:

  1. Make sure that the most recent data from the solman JAVA system has been transferred to the LMDB. In the LMDB, you will be able to see the ISAgent 10.8 is listed as the software component version.
  2. Update CR Content to latest version by following instructions on SAP Note 669669.
  3. Ensure that the landscape cache is up to date for the system. Run the report RLAPI_MANUAL_SINGLE_SYNC as outlined in SAP Note 1769269.

The other useful steps are in KBA 2404171 - Check Java Software Prerequisites error shows wrong components - SAP Solution Manager 7.2

Best regards,
Vera Jiang 

 

symon_braunbaer
Participant
0 Kudos

Hello Vera, many thanks for your reply! You give a really good guidance! First things first, you are right! My colleague only imported the cimsap files, so I thought we have an up to date CR content, but we didn't! I fixed that, I launched the report RLAPI_MANUAL_SINGLE_SYNC against the Solman Java system. Unfortunately it didn't help! I also checked SAP note 3297242, but the system says that the note can't be implemented. So I am further stuck on this and this point is still red 😞 Do you have any further ideas please ? Many thanks!

Vera_Jiang
Product and Topic Expert
Product and Topic Expert
0 Kudos
Dear Customer, what what now? It takes several hours to sync the content from SLD to LMDB. It's suggested to clear the browser cache and execute the step again.
symon_braunbaer
Participant
0 Kudos
Dear Vera, we are past that long synchronization. I will clear the browser cache and retry. I will report back then. Thank you!
symon_braunbaer
Participant
It FINALLY turned green! Seems like clearing the IE cache did the trick! MANY MANY THANKS !!!! You are a lifesaver 🙂