cancel
Showing results for 
Search instead for 
Did you mean: 

Is language installation version dependent ?

Former Member
0 Kudos
69

Is the language installation depends on the SAP version ie. if there is CD for installation of language into 4.6c system will it work on ECC 6.0 or for XI or 4.0. ?

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hey,

Every version of SAP system has it own localization language installation. for example, ECC6 might have some texts that

4.6c doesn't have.

Installation of ecc 6.0 will not work on XI 3.0 (sap will not release XI 4.0, instead they would release PI 7.0) due to the fact that most

of the translation in ECC are not relavant in XI (for example, material number is not an entity in XI).

Answers (1)

Answers (1)

Former Member
0 Kudos

Thanks