cancel
Showing results for 
Search instead for 
Did you mean: 

Is it possible to connect an universe to BW 3.0?

Former Member
0 Kudos

Hi all,

A very simple question:

Is it possible to connect an universe to BW 3.0?

Thanks in advance!

View Entire Topic
Former Member
0 Kudos

Hi,

We only support SAP BW 3.5 and SAP BW 7.0x with BOE XI 3.1.

Maybe you can create universe on top of SAP BW 3.0 but it is not supported.

By the way, we strongly recommand to migrate on SAP BW 7.0x because you will take advantage of all enhancements the that have been added both on BOE and SAP BW including performance improvements.

Regards

Didier