cancel
Showing results for 
Search instead for 
Did you mean: 

is ehp1 a prereq to use BICS connections in BO 4.X

0 Kudos

Hi,

we are on BO 4.0 and I have created a BICS connection in IDT against a SAP BW Query (we do NOT have enhancement pack 1 yet on our BW system, we are on 7.0). I want to create InfoSpace for BO Explorer.

Can I create InfoSpace directly using this connection without needing to create a universe?

Also Is Enhancement pack 1 a pre req to use BICS connection?

Can some one tell me which versions we should be on to do

SAP BW Query --> Universe --> BO Explorer --> iPad App

Thanks,

Sam

Accepted Solutions (0)

Answers (1)

Answers (1)

0 Kudos

Hi,

you would need at least SAP BW 7.01 SP6. Check the PAM for BI4.0 (Page 16 click on "Sematic Layer Datasources")

Document Deleted 1 December 2011

Plese note: To use the "fully blown" features of BI4.0 SAP recommends to use EhP3 for SAP BW

Please also note: The PAM is for the "Ramp- Up" Version of BI4.0 - this could be changed for the GA Version.

Regards

-Seb.

Edited by: Jason Lax on Dec 1, 2011 2:12 PM