cancel
Showing results for 
Search instead for 
Did you mean: 

IP - Aggregation Level not showing in Query Designer as infoprovider

Former Member
0 Kudos
121

Hi guys

I just started implementing Integragted Planning at a new client. I created an aggregation level to build my input ready query. However this aggregation level is not available as an inprovider in the Query Designer nor is it available under the infocube in RSA1 on which the aggregation has been defined.

Any suggestions?

Thanks for your help.

Ameya Kulkarni

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hello Ameya,

Aggregation Level does not show under the infocube in RSA1. On the contrary, it is the underlying infocube which will show when you click on the arrow next to the aggregation level. The aggregation level should show up as an independent object in the same infoarea as the underlying infocube/multiprovider.

Is the aggregation level consistent and active?

Former Member
0 Kudos

Hi Mayank

Good point. But I could not see the aggregation level whatsoever in RSA1. The aggregation level is consistent and activated but does not show in the query designer.

I was wondering if there is some configuration that I have to do to get the aggregation level available in the query desginer.

Please let me know.

Thanks,

Ameya Kulkarni

Former Member
0 Kudos

Hi Ameya,

No there is no such configuration required as far as I know.

One point which comes to my mind is - are you using the correct query designer (BI 7.0 query designer)? Check if by mistake you are using the BW 3.x query designer.

Former Member
0 Kudos

I checked the version of Query Designer. It says BI AddOn 7.X (based on 7.10), Support Package 3, Revision 519

This should be the right version. Right?

Ameya

Former Member
0 Kudos

Should be. And in any case, the aggregation level should show in RSA1 (even if it is inactive) - it does not show in RSA1OLD.

I dont know why you are having this issue - could be a bug or for some reason, the level is not getting saved in the planning modeler.

Update the thread back if you are able to resolve it.

Good Luck!

Former Member
0 Kudos

Thanks Mayank for your help. I will wait for a few more responses and then I would open a customer message with SAP.

Ameya

Former Member
0 Kudos

Hey Mayank

I can see the aggregation level in RSA1 but not in Query Designer. Any ideas? I have no clue why it is showing in RSA1 now I did not do anything different.

Please let me know.

Thanks,

Ameya Kulkarni

Former Member
0 Kudos

Hey Mayank

I could see my aggregation level in Query Designer. I could not find it using the technical name but could locate it when i drilled down using the infoareas option.

So that worked. No idea why its behaving this way.

Thanks for your help.

Ameya Kulkarni

Former Member
0 Kudos

Hi Ameya,

I suggest you to reactivate the aggregation level,then got o RSA1 and check for the aggregation level.If it show's up in the workbech then it will definetly show's up in the Query Designer.

all the best.

Former Member
0 Kudos

I reactivated the aggregation level couple of times and still no luck. Any other ideas?