cancel
Showing results for 
Search instead for 
Did you mean: 

Integration Kit for BOE XI 3.1 - unsupported.aix.release

Former Member
0 Kudos

Team,

We have installed BOE XI 3.1 SP2. Now we are insalling BOE SAP Integration kit (for XI 3.1)

The OS Version is AIX 6.1

The system is throwing following error during installation of integration kit

<.........>/patches/patchlevel.sh: invalid patch name: unsupported.aix.release

******************************

AIX: Your system is missing required components (STU00120):

******************************

<.........>/setup/patches/patchlevel.sh: invalid patch name: unsupported.aix.release

If you continue your installation may not work correctly. (STU00109)

Can you please let me know if Integration Kit 3.1 is not supported for AIX 6.1 OR

Is it recommended to use another version of Integration Kit for AIX 6.1 ?

Thanks.

Regards,

Vidyut Kichambare

Accepted Solutions (1)

Accepted Solutions (1)

IngoH
Advisor
Advisor
0 Kudos

Hi,

SP2 is a Service Pack. You would need SP1 installed previously

Ingo

Former Member
0 Kudos

Thanks Ingo,

I did comment on "oscheck.$distrOS.sh" from install.sh and could finish the integration kit installation successfully (with BOE XI 3.1 SP2 aleady installed)

Is it ok to keep this installation ? Will SAP be able to support this in future if required?

Regards,

Vidyut Kichambare

IngoH
Advisor
Advisor
0 Kudos

Hi,

why would we not ? SP2 is a very recent version. You have to make sure that all the products are on the same version and patch level.

ingo

Former Member
0 Kudos

Hi Ingo,

Thanks for your inputs.

Regards,

Vidyut Kichambare

Answers (0)