cancel
Showing results for 
Search instead for 
Did you mean: 

Integration Directory inEclipse -- Iflow/Objects are created in Read only mode

Former Member
0 Kudos
900

I am trying to create the iflow and subsequent objects in Integration Directory  but the objects are created in Readonly mode so I could not change .  Connection to the server is good for ESR and ID individually but when it tries to connect from ID to IR , it could not . It says,  Connection to the server is not available.

class: com.sap.ide.xpi.ui.common.preferences.ActionUtil  method: Could not connect to repository -> Unable to connect to ES Repository

Accepted Solutions (1)

Accepted Solutions (1)

engswee
Active Contributor
0 Kudos

Hi Satyanarayana

What is the version & SP level of your PI system?

And what is the version & SP level of your NWDS installation?

Rgds

Eng Swee

Former Member
0 Kudos

PO  is 7.4 Java only 


SAP NetWeaver Developer Studio

SAP Enhancement Package 1 for SAP NetWeaver Developer Studio 7.3 SP17 PAT0001

engswee
Active Contributor
0 Kudos

What is the SP level of the PO system? It has to match the NWDS version (difference between 7.31 and 7.4 is 5 levels). In your case it should be PO 7.4 SP12 Patch 1

Former Member
0 Kudos

PO Version : 7.4 and sp8


what is the right version  of NWDS to be used?

engswee
Active Contributor
0 Kudos

EHP1 for NWDS 7.3 SP13. Try to match the patch level too as far as possible, that prevents a lot of unnecessary issues. Check out my blog below under Installation section for more tips on having a less buggy experience.

Former Member
0 Kudos

Based on my PO versions and  SAP  levels, what is best available NWDS  to work with. I have downloaded the latest NWDS .

Thanks,
Satya.

former_member182412
Active Contributor
0 Kudos

Hi Satyanarayana,

As Eng already mentioned you need to download NWDS 7.3 EHP1 SP13, The link is below.

https://nwds.sap.com/swdc/downloads/updates/netweaver/nwds/nw/731/distros/com.sap.netweaver.develope...

Regards,

Praveen.

Former Member
0 Kudos

Can you please point me where  PO and NWDS version compatibility requirements documented?. I have PO 7.4 sp 8 and NWDS EHP1 SP 17 which are the latest versions .

former_member182412
Active Contributor
0 Kudos

Hi Satyanarayana,

Check below SAP Note.


Solution

Install SAP NetWeaver Developer Studio (NWDS) 7.3 EHP1 latest SP to use it as development environment for SAP NetWeaver 7.4 latest SP.

If you are using SAP NetWeaver 7.4 SP lower that the latest, please install SAP NetWeaver Developer Studio 7.3 EHP1 with SP version five levels higher than the number of your SAP NetWeaver 7.4 SP.

For example: You are using SAP NetWeaver 7.4 SP 4. You have to install SAP NetWeaver 7.31 EHP1 SP 9.

1791485 - NWDS 7.3 EHP1 as development environment for SAP NetWeaver 7.4


Regards,

Praveen.

Former Member
0 Kudos

So how to connect Integration Directory D from NWDS sp 13. I did not see that option in the Windows--> Preferences .  Probably that was the reason I have isntalled latest version (SP17) .

former_member182412
Active Contributor
0 Kudos

Hi Satyanarayana,

You need to configure system details under PI Tools Configuration->Connections after you open Windows->preferences

Regards,

Praveen.

Answers (0)