cancel
Showing results for 
Search instead for 
Did you mean: 

Installing KMC on EP6 SP9 failed

Former Member
0 Kudos

Hi,

I have just setup my EP 6 SP9 running on WAS 6.40 SP9.

I tried to install KMC and it is saying that it cannot find any portal platform installed. I read the documentation that you must install KMC SPS02 for it to work. What is the SP number for KMC SPS02? Is it KMC SP4? If Yes, I cannot find KMC SP4 in Service MarketPlace. I can only access to KMC SP5 in Service market Place. Can I install KMC SP5 directly on Portal Platform EP6 SP9? Do hope that anyone can help.

Thanks.

Regards,

Mike Lee

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Take a look on SAP note 720298! You'll find a easy workaround for your problem

Regards

Joerg Loechner

Former Member
0 Kudos

Hi Joerg,

Managed to get it working.... Thanks.

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi Narish,

Could you figure out what is "Portal PAM requirements"? I am also facing the same error.

Thanks in advance

Rgds,

Janvi

Former Member
0 Kudos

Hi Mike,

I am also facing a similar problem while instalation of KMC on my WAS server. WAS 6.40 SP 9 and EP 6 SP 9. The error is

"SAP inst could not find any SAP J2EE instance that match the portal platform requirements. the installation stops. Install the SAP J2EE 6.40 accoding to portal PAM requirements, and run the installation again."

Pls help

Regards,

Naresh