cancel
Showing results for 
Search instead for 
Did you mean: 

installation Nw04 Sp3

Former Member
0 Kudos

Hi all,

during EP installation I got the following error:

any idea on this??

Exception is:

(message ID: com.sap.sdm.serverext.servertype.inqmy.extern.EngineCompOnlineDeployerImpl.performAction(DeploymentActionTypes).REMEXC)

Feb 10, 2005 2:32:41 PM Error: Deployment NOT successful for DQE_JDBCDriver_library

Feb 10, 2005 2:32:41 PM Error: -


At least one of the Deployments failed -


Feb 10, 2005 2:32:42 PM Info: Summarizing the deployment results:

Feb 10, 2005 2:32:42 PM Error: Admitted: D:\Setup\SAP_NetWeav_04\Disk51030604_SNW_Inst_EP6_Trex61\EP1\DQE\SDA\FS\PAR\com.sapportals.dqe.admintools.sda

Feb 10, 2005 2:32:42 PM Error: Aborted: D:\Setup\SAP_NetWeav_04\Disk51030604_SNW_Inst_EP6_Trex61\EP1\DQE\SDA\JAVA-LIB\com.sapportals.dqe.jdbcdriver.lib.sda

Feb 10, 2005 2:32:42 PM Error: Admitted: C:\Program Files\sapinst_instdir\EP630\Advance_Portal\DQE_SERVICES\com.sapportals.dqe.service.sda

Feb 10, 2005 2:32:42 PM Error: Processing error. Return code: 4

-


regards wolfgang

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Please find below SAP note for the error.

Symptom

While installing EP 6.0 SP3, Error occur during DQE installation:

Deploying com.sapportals.dqe.jdbcdriver.lib.sda fails

Other terms

SAPInst DQE SP3

Reason and Prerequisites

SAP_MANIFEST.MF doesn't match SDA content in EP 6.0 SP3

Solution

You can follow this procedure prior the installation or during the installation, when the error occured.

<SDA_LOCATION> refers to:<Portal_installation_directory>/DQE/SDA/JAVA-LIB

Remark: Since you will need to update a file in the CD, please make sure to mount the CD to a writable place, before starting installation.

1. Open (e.g. WinZip) the file <SDA_LOCATION>\com.sapportals.dqe.jdbcdriver.lib.sda

2. Extract the file \server\provider.xml

3. Edit provider.xml by removing the line "<jar-name>xercesImpl.jar</jar-name>"

4. Insert provider.xml file back to com.sapportals.dqe.jdbcdriver.lib.sda

5. (In case of applying this Note during installation) Click the 'Retry' button on SAPInst

This problem has been solved in EP6.0 SP4.

Answers (2)

Answers (2)

Former Member
0 Kudos

Thanks a lot,

I solved the problem.

Have nice day

Wolfgang

boris_tsirulnik
Participant
0 Kudos

Hi,

Although the above note is the right solution to this problem, I recommend to install SR1.

This will save you the long upgrade path.

Message was edited by: Boris Tsirulnik