cancel
Showing results for 
Search instead for 
Did you mean: 

install BODS 4.x 64 bits on solaris X86 system amd64

Former Member
0 Kudos

hello community;

please help me with this issue.

i'm trying to install Data services on solaris system x86 64bit core.

i installed oracle client 64 bits on the machine and i can't execute the install of BODS (it return invalid argument error)?

i can not find out what's the matter!!!

here is the error i'm getting from trying to execute ./setup.sh:

./setup.sh[109]: .: line 110: setup.engine/perl/bin/perl: cannot execute [Invalid argument]

/home/kamel/DS/DATAUNITS/DS41SOL64/setupexe -launchedFromSH

./setup.sh[159]: /home/kamel/DS/DATAUNITS/DS41SOL64/setupexe: setupexe: cannot execute [Invalid argument]

Finished, return code is 126

P.S: i'm simulating the installation on a virtual machine with 4 processor and 4 g RAM and 50G hard drive.

please help me out !

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi,

the system does not meet the minimum requirement of RAM (< 8G) but the error occure at the moment of start.

the installation does not start and show the error above.

Former Member
0 Kudos

Do you have sufficient permissions to execute?

Former Member
0 Kudos

hi,

yes i have permission on files "777" !

Former Member
0 Kudos

Hi,

Is it meeting the minimum requirements for installation? To my knowledge, DS 4.0 needs a minimum memory of 8 GB. At what point of the installation this error occurs?

Arun

Former Member
0 Kudos

Hi,

the system does not meet the minimum requirement of RAM (< 8G) but the error occure at the moment of start.

the installation does not start and show the error abov