cancel
Showing results for 
Search instead for 
Did you mean: 

INR should come on the top , not in every row...

Former Member
0 Kudos

Dear Experts,

I am facing an onother issue. The issue seems very simple but a m nt able to solve it.

In service report ,

Net Income

540,000.00 INR

243,000.00 INR

But in Sales Report,

Net Sales

INR

3,718,710.31

16,057,490.72

In above service report the data should come like the Sales Report. I am able to change it only for my system, but i am not able to do it Globally.

In the report , Net Income --> Right click --> properties --> Display --> Display scaling factors for key figures..

In such a way I am getting the value like ,

Net Income

INR

540,000.00

243,000.00

But the problem is , its not applicable for the global users.

Please put some light .

Thanks,

Sanjana

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi Sanjana

The display properies are only specific to query and if you change on the query and users have enough authorisations then they should see the changes.

Chandu.

Former Member
0 Kudos

Hi Chandu,

If I change in the following way :

In the report , Net Income --> Right click --> properties --> Display --> Display scaling factors for key figures..

For that time I am able to see the report like

Net Income

INR

540,000.00

243,000.00

But If I start after putting transaction RRMX , then its showing like ,

Net Income

540,000.00 INR

243,000.00 INR

This means its not getting stored . What should I do ?

Please put some light .

Thanks,

Sanjana

Former Member
0 Kudos

Hi Sanjana,

In the Query Designer , you can use the NODIM Function inside data functions to remove the currencies from the numerical values . And in the description of the key figure you can give the description as 'Net Income(INR)'.

This will be applicable for all the users .

Hope the above reply was helpful.

Thanks & Regards,

Ashutosh Singh

Former Member
0 Kudos

Hi Sanjana

Change on Query properties. Open query - Query properties (3.x) or select on properties dropdown on left side of query designer then display and enable 'Display Scalling Factors'

Hope it helps.

Chandu.

Former Member
0 Kudos

Hi Chandu and Ashutosh,

The issue is solved . Thank you very much to both.

Assigned full points.

Thanks,

Sanjana

Answers (0)