cancel
Showing results for 
Search instead for 
Did you mean: 

INIT showing no data available....

Former Member
0 Kudos
40

Hi All,

I am extracting data for infoprovider : INIT request.

Request is running for some time and throwing message " no data available in source system".

I checked in source system "RSA3" Extractor checker but data is available there.

There is no restriction for extracting data. data is fine.

Please suggest to resolve this.

Regards,

Tulasi

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

Hi

Replicate your data source again and load the data.

Also activate the info source through RS_TRANSTRU_ACTIVATE_ALL report program .

Regards

RaM

Former Member
0 Kudos

Hi BW , HVR,

I have already taken all these measures.

Please suggest if any other solution is there.

Regards,

Tulasi

Former Member
0 Kudos

Hi,

Once check the connection between the source system and your BW system.Also check the flow.Ensure that all your objects are active in the flow.If every thing seems to be correct.Run a full load and then run Init without data transfer.This is just an alternate to the solution.

Regards

Karthik

Answers (3)

Answers (3)

Former Member
0 Kudos

Hi,

Just have look into infopackage settings. Is there any selections given in the data selection tab.

Thanks & Regards,

Kotesh.

Former Member
0 Kudos

thnx SDN

Former Member
0 Kudos

Tulsi,

Try extracting with a specific selections...

if u still face problem....activate the entire flow again right from the replicating datasource and all targets& infosource..

Cheer's

HVR.