cancel
Showing results for 
Search instead for 
Did you mean: 

Infospoke Issue

Former Member
0 Kudos

HI NW Gurus,

I am currently facing a problem with the CSV file generated via infospoke.

It is using the escape character as ";" whereas i need to have space as escape character.

In BW 3.5 all CSV files generated used to have space as escape character. Does anyone know where we could set the escape character for the file generated by the infospoke.

All helpfull answers would be rewarded.

Regards,

Accepted Solutions (0)

Answers (1)

Answers (1)

Former Member
0 Kudos

Hi ,

You cannot have space as the delimeter, you must specify a delimeter , if you don't want ';' then give a comma or any special character in the separator .

hope it helps,

Cheers,

Balaji

Former Member
0 Kudos

HI Balaji,

Thanks for your response.

But where do u specify the escape character for the CSV file. It only gives you the option of specifying the Field Separator.

Regards,

Jasprit