cancel
Showing results for 
Search instead for 
Did you mean: 

Infospoke Failing in Process chains

Former Member
0 Kudos

I checked the error logs. Only the fields that are key to DSO are Coming in flat file and it generates the error that ZTEMP_CC IS NOT in infoprovider but it is already there in dso data fields. If remove all Data fields infoobjects from Infospoke infoobject maintenance it works fine. Please tell how can make it work with all data fields and Navigational Attributes IN the DSO to come in Flat File generated.

process chain in which Infospoke source is DSO ZSZCC_0 Which is company code master data. Now I want to generate the flat file and send to AL11 Dir DIR_GMP Local/data/interface/DS4/BI/GMP. But can you please tell if it is correct. . Since process chain is failing at infospoke.

Infospoke Details

General Tab

Source : DSO

Destination : COMPANYGMP Please tell if this is correct since it just the name of flat file

FULL Extraction

Destination Tab

COMPANYGMP

Selected File Option radio button is it correct to choose

File Name COMPANYGMP.CSV

Directory : Local/data/interface/DS4/BI/GMP

Seperator: ,

Transformation Tab

Source structure /BIC/CYCOMPANYGMP

Also in DSO Few fields are blank not mapped in transformation but that should not be a problem . Error:<b> OBJECTS_OBJREF_NOT_ASSIGNED</b>

Please help me with any documents at soniyakv@hotmail.com and also let me know the quick solution to resolve this. File is not going to the directory.

Thanks

SK

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Failing means what seems to be the problem?

Can you tell us the error msg that you get?

To extract thru a process chain, the file should be in the application server.

If your file is in local computer's drive, you cant exttract thru the process chain.

Ravi Thothadri

Former Member
0 Kudos

Hello,

What is ZTEMP_CC? Is that an attribute of Company Code which you are trying to bring into flat file?

Regards.

Former Member
0 Kudos

Yes that is an attribute of Company Code but since we have build the flow from Infoobject to DSO it is already there as a data field in DSO. please help resolve this

Thanks

SK