cancel
Showing results for 
Search instead for 
Did you mean: 

Infoobject deactivated.................

Former Member
0 Kudos

Hi,

Recently i transport all infoobjects from Dev to Quality system.All objects moved in to quality but Most of all objects are inactived

how can i correct it.

Accepted Solutions (0)

Answers (4)

Answers (4)

former_member183012
Active Contributor
0 Kudos

Hi Mahesh,

Please note all the infoobject which are inactive in QA,

Go to dev system slect all required infoobjects all are active then fine otherwise activate them again and collect it in new transport request.

This the way you can solve your issue.

program suggested by Raman  RSDG_IOBJ_ACTIVATE that also work but not sure about production system better it to followi firat method.

Regards,

Ganesh Bothe

KodandaPani_KV
Active Contributor
0 Kudos

Hi,

activate the inactive object through program  -  RSDG_IOBJ_ACTIVATE

after activating collect the one more TR for all info objects

check the consistency at SE09 -> go to request tab -> select the complete check.

Thanks,

Phani.

Former Member
0 Kudos

Hi Mahesh,

As Raman said you will have to activate the infoobjects in Dev again and collect them in transport.

One quick way to activate and collect in DEV is from transaction RSD1.

Go to RSD1 -> select 'Free Selection of InfoObjects' -> Click on Display -> Select all the required InfoObjects -> on next screen you can select all the objects and activate and include in transport at once

Make sure that what ever inoObject you are including in transport is active. Then finally release the TR.

While importing TR to Quality make sure that you overwrite the originals.

Thanks

Amit


RamanKorrapati
Active Contributor
0 Kudos

Hi,

Just note down the info objects which are inactive and recollect inactive objects from dev system into transport. Release your transport at dev and import ot quality.

Mean while try to activate objects thru program SE38  - RSDG_IOBJ_ACTIVATE.

But as my guess better to handle thru transports other wise prod again you need to activate them thru program.

Thanks

Former Member
0 Kudos

Hi

Thank u for reply

But  i have so many infoobjects which are inactivate.

RamanKorrapati
Active Contributor
0 Kudos

just follow above them and do it. There is no other alternative.

Always need to check objects(active or not) before collecting into transport at dev system. if not in activate then make them active and collect into transport. these are common mistakes or transport may not be moved properly.