Showing results for 
Search instead for 
Did you mean: 

Incorrect content-type found text/html

Former Member
0 Kudos

Dear all,

I created a PDF form with just a logo on it, no other control just to make the application simple. I got the above message when I tried to run the application. Per ossnote 1004321, I tried to change the password and set it to never expires, but it said I had no authority even though I was using J2EE_Admin userid. I have also followed the ossnote 834573 to reinstall xACF SP12.

What other tasks can I do? Please advise.

We are using ERP2005/ NW04 SP11 with ADS 7.08 xACF SP12.

Any help is greatly appreciated.


Accepted Solutions (1)

Accepted Solutions (1)

Active Contributor
0 Kudos


we have seen this problem, very often when the password of the ADSUser was initial.

Please make sure the ADSUser is type: 'system' or the password is not initial.

Best regards,


Former Member
0 Kudos


The password of ADSUser expire after 90 days. it need to be reset


SAP NetWeaver '04 / 2004s

1. Log on to the Visual Administrator.

2. Follow the path:

Server -> services -> Security Provider -> User Management tab

3. Display the user ADSUser.

4. Change the ADSUser password.

Answers (3)

Answers (3)

Active Contributor
0 Kudos


we were getting the same problem.

in our case the SHA1 field was not left blank.

it should be left blank for reader rights.



Former Member
0 Kudos

Hi ,

Have you done the ADS configuration .This is required in case yiou want to run the Adobe forms successfully . I believe you are trying to run an interactive form a webdynpro application . You can get the configuratyion guide from service marketplace.

These links would be extremely useful for the configuration



p.s award points if you find this useful

Former Member
0 Kudos

Hi Francis,

There must be some authorization problem within your J2EE engine. Check the Configuration guide on > Media Library > Documentation (something must be missing in the web services client authentication part).



Former Member
0 Kudos


You will also have to change the ADS_AGENT password on the R/3 side and the password has to be kept same on both sides.

Also, Please check if the IIOP services are started for both the server as well as the dispatcher .



Reward if helpful.