cancel
Showing results for 
Search instead for 
Did you mean: 

Image not appearing in JSP

former_member271246
Participant
0 Kudos
74

I have developed a JSP using Studio and have a images in the same directory as the JSP page. It appears performing a Studio preview but after imported into the portal it's not appearing. I can't figure it out. I have tried puttting it into other directories still no luck.

Here is a piece of the jsp with the image in it.

</HEAD>

<BODY>

<P>

<STYLE>

.cagText {

font-family : Verdana, Arial, Helvetica, sans-serif;

font-size : 8pt;

}

</STYLE>

<TABLE ALIGN="center">

<TR>

<TD WIDTH=400 VALIGN=top CLASS=cagText>

<BR> ??????????<BR><BR>

<DIV><B>NOTICE:</B> Electronic communications provided by the company???? <A HREF="http://www.xyz.cag Intranet</A>. Policy statement.</DIV>

</TD>

<TD>&nbsp;</TD>

<TD VALIGN=top>

<IMG SRC=WEB-INF/deployment/pcd/cag.ep.ISA-DisclaimerPage/pagelet/main_image.jpg WIDTH=260 HEIGHT=309 ALT=SAP BORDER=0>

</TD>

</TR>

</TABLE>

</P>

</BODY>

</HTML>

Accepted Solutions (1)

Accepted Solutions (1)

detlev_beutner
Active Contributor
0 Kudos

Hi William,

if you are developing JSPs for the EP, why don't you use HTMLB instead of HTML?!

Anyhow, check and

Hope it helps

Detlev

PS: Please consider rewarding points for helpful answers on SDN. Thanks in advance!

detlev_beutner
Active Contributor
0 Kudos

Hi,

has the answer been of any value for you? If yes, please consider rewarding points for helpful answers! Thanks in avance!

Best regards

Detlev

Answers (0)