cancel
Showing results for 
Search instead for 
Did you mean: 

IGSWD.exe Service not started

Former Member
0 Kudos
344

Hi friends

I was install the SAP 4.7 EE it was completed succsfully but after completion at 1st time all the services are started Like message server, Dispatcher and igswd.

But after restarting the server igswd service was not started can u help for me why this is not started and how to solve this problem

Vishal

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

I was having the same issue and saw all of your notes. I searched for "igs watchdog" on this forum and found a solution that worked for us. The note she references (824281) had text that we copied and pasted into our startup profile.

Thanks Sheng (see below).

hi,

When I install R3470*200

I meet the same problem

Refer to note 824281, I solved my problems.

the solution of 824281 are:

Solution

You can manage long parameters with variables in the instance profile.

The online documentation contains a description of this.

Excerpt from the DOCUMENTATION:

-


Parameter values in instance profiles can contain the following

variable s. '$(parameter name)' is replaced by the value of the

parameter name in brackets.

Example:

Param1 = '/usr/sap/C11/D53/dbg'

Param2 = $(Param1)/stats

This results in

Param2 = /usr/sap/C11/D53/dbg/stats

Regards

Sheng

Former Member
0 Kudos

Hi Vishal,

I'm having exactly the same problem now, i can't find what the problem is.... Did you already find out what the problem is ??

Regards Rene

Former Member
0 Kudos

Hello Vishal/Rene,

Sign me up as having exactly the same problem. Were either of you able to determine the problem?

Kind regards,

Rex L. Farris

Former Member
0 Kudos

Same problem: Did anyone find a solution?

Thanks