cancel
Showing results for 
Search instead for 
Did you mean: 

HTTPIO_PLG_CANCELED in SM59 after upgrade to PI 7.11

former_member185171
Participant
0 Kudos

Hallo,

we upgraded our PI (test) to 7.10 EHP1.

When setting up a connection in SM59 we get error code HTTPIO_PLG_CANCELED. When we create this connection on our production PI (without EHP1) we do not get any error.

When we want to send a message to this address, we get <SAP:Stack>Error while receiving by HTTP (error code: 110 , error text:

HTTPIO_PLG_CANCELED)</SAP:Stack> in SXMB_MONI.

Can someone tell us how we have to fix this?

Greetings.

Kris

View Entire Topic
Former Member
0 Kudos

Hi everyone,

As a colleague of Kris, I am pleased to let you know we managed to solve to problem.

As Kris said earlier, after upgrading the PI_DEV, we encountered problems with communitations.

Error was reproducable in SM59 with G-type: HTTPIO_PLG_CANCELED

We upgrade th ICM to the latest version, but no improvement.

We tried the trick with SDOKPROF table, but no improvement.

The initial lead to solving the problem was :

  • restarting the icm gave in the icm-logging

- ERROR => secudessl_Create_SSL_CTX(): PSE ".....' : unable to use !

- Wrong or Missing PIN for PSE ....

- ERROR -=> SapISSLaddCredential() Error SSSLERR_PSE_ERROR trying to create SERVER Credential

- ERROR => Initialization of SSL library failed -- NO SSL available

  • The reason for this was that that 'during the upgrading' something went wrong with the PSE passwords.

- goto transaction STRUST

- change the password for EACH used PSE.

- restart ICM

Our system admins said this was a known issue. I didn't had any time to get back to them for more information on sap-notes or sap-acknowledgments for this issue.

kind regards.

Steven

Former Member
0 Kudos

Hi steven,

Thx for your solution, I will check if my error same with u.. if yes, I'll try to solve with your own solution..

Thx in advance,

Glenn

Former Member
0 Kudos

Hi,

We have created the RFC for ADS and activated the SOAP client certification in SM59 but fins the subjected issue.

We have implement the solution suggested by you, but issue still persist.

Kindly help.

Regards,

RMav