cancel
Showing results for 
Search instead for 
Did you mean: 

How to Transport iViews from Portal Dev system to Prod system?

Former Member
0 Kudos
117

Hello friends,

This is an urgent request and it would be of great help if you can give me a solution to this.

We have a Development Portal and a Production Portal. There is no QAS Portal. We are on EP 5.0 and BW is 3.5. Coming to my question, I have created an iView on a Web Application Designer template and assigned it to a role on the Development Portal. The report displays well on the Portal. Now I want to move this newly created iView to Production Portal. I absolutely have no idea how to do this as it is generally a Portal person's work and I have been asked to do this as the Portal person is currently on leave. I need to move the iView to Production as quickly as possible and I would really appreciate if any of you can send me detailed steps on how to do this.

The best way to say thanks in SDN is to assign points to helpful answers and I will not forget that.

Thanks,

Deepthi.

Accepted Solutions (1)

Accepted Solutions (1)

detlev_beutner
Active Contributor
0 Kudos

Hi Deephti,

You are on EP5?! Really? Wow... My EP5 times are four years ago...

The EP5 doc is here: http://help.sap.com/saphelp_ep50sp6/helpdata/en/67/9851edf2f0e74cbb2627ddd4f76258/frameset.htm

For EP6, see http://help.sap.com/saphelp_nw04/helpdata/en/e0/a9a8e2cad4e8499e9fd495bd26706d/frameset.htm and around (maybe you mixed it up and ARE on EP6...).

Hope it helps

Detlev

Former Member
0 Kudos

Hi Detlev,

Thank you for your quick response. Yes, you are right. It is not EP 5.0. Infact we are on EP 7.0. I just checked. I was told by the client that they are on EP 5.0. My mistake.

Will the procedure for sending transports differ with versions?

Thanks,

Deepthi.

Former Member
0 Kudos

Detlev,

Thanks. Assigned points to you.

Thanks,

Deepthi

Answers (2)

Answers (2)

Former Member
0 Kudos

Hello all,

Just a correction to my earlier message. We are on EP 7.0, not on EP 5.0.

Thanks,

Deepthi.

Former Member
0 Kudos

It will work with EP7.0

Regards,

Prasanna Krishnamurthy

Former Member
0 Kudos

Thanks Prasanna.

I have one last question for you. Please go over the transport steps that you have provided and look at Step 8. Below is the Step 8.

8. Navigate to System Adminstration --> Transport tab in Dev system

I think it should be Production system, not Dev system. Please let me know if this is correct.

Thanks,

Deepthi.

Former Member
0 Kudos

You will export in dev system and import in prod system.

You have to log in to both systems.

Yes. Step 8 is in prod system.

Regards,

Prasanna Krishnamurthy

Former Member
0 Kudos

Thanks Prasanna. I have assigned points to you. Once I test your steps, I will come back and assign full points and close the thread.

Thanks,

Deepthi

Former Member
0 Kudos

You transport portal iVIews using transport packages.

1. Navigate to System Adminstration --> Transport tab in Dev system

2. Click Export

3. Create new Transport Package

4. Right click on the iViews and add to the transport package.

5. Click Export

6. Download the EPA file to your desktop

7. Login to production

8. Navigate to System Adminstration --> Transport tab in Dev system

9. Click Import

10. Choose Client

11. Choose the EPA file from your local machine.

12. Click Import

Your iViews should now be available in Prod System.

Regards,

Prasanna Krishnamurthy

Former Member
0 Kudos

Hi Prasanna,

Thank you for your reply. I made a mistake in my earlier post. I said that we are on EP 5.0. That is not correct. I just checked and we are on EP 7.0.

Will your Transport steps change for EP 7.0?

Thanks,

Deepthi.