Showing results for 
Search instead for 
Did you mean: 

How to copy values form one measure to another

0 Kudos

I have a table that has dimensions set up in it and I have another table that has values that need to be copied into the original table. Although, due to the difference in dimensions, as well as when I input the data it returns an error stating that the data is being shared to too many values I can not make the copy happen. 

Here is what I mean: 

Table A:

Dimension1  Dimension 2  Dimension 3  Measure 1



Dimension1  Measure 2



And essentially i want Measure 2 to go into measure 1 and have it be a consistent value throughout(no breaking down). I tried to use data actions and calculated measures although neither worked for me. Any help at all would be greatly appreciated!

View Entire Topic
Product and Topic Expert
Product and Topic Expert

Dear @ahfadoo,

it would be easier to help you, if you would have noted down your advanced formula, but I assume that you didn't specify members for Dimension 2 and Dimension 3. And if this is the case this means that the record will be written on all available members of those dimensions (bulk assignment)

Please have a look at the following blog:
Advanced Formulas – How they work 

Best regards