cancel
Showing results for 
Search instead for 
Did you mean: 

how to change size of data package

Former Member
0 Kudos

i read it is one solution for caller 70 missing error

how to change the size of data package

Accepted Solutions (1)

Accepted Solutions (1)

Former Member
0 Kudos

hi,

goto infopackage>Schedule menu>Data transfer settings...

You can set the data package size there.

hope it helps,

regards,

Path.

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi

Hi,

go to R/3,Transaction SBIW --> Genaral settings --> Maintain Control Parameters for Data Transfer.

Here you can set the maximum number..but the same can be reduced in BW..

Info package>Scheduler>datas. default data transfer-->here you can give the size..but can reduce the size given in R/3 side,you cann't increase here..

Hope it helps

Thanks

Teja

Former Member
0 Kudos

Hi,

go to r/3 side SBIW --> Genaral settings --> Maintain Control Parameters for Data Transfer.

There you can set the max no of records length in KB. Based on that the dat will be transfered to BW.

In BW you can also change it but whatever is the maximum in R/3 will be applied to BW also.

So in BW you can reduce the size but you cannot increase than the R/3 Mxa setting.