cancel
Showing results for 
Search instead for 
Did you mean: 

How much space i need to install ECC EhP 4

Former Member
0 Kudos

Hello all,

Can any body let me know the space required to install ECC 6 EhP 4 (new package). If any body can provide some steps to follow that would be very nice.

Mani

View Entire Topic
Former Member
0 Kudos

With the installation of an SAP enhancement package for SAP NetWeaver, generally no hardware upgrade is required; there will be no additional hardware costs in most cases. For Documentation you can check at www.service.sap.com/erp-inst & from there you can go to

SAP ERP----->

SAP ERP 6.0------->

SAP enhancement packages for SAP ERP 6.0------->

SAP enhancement package 4 for SAP ERP 6.0------->

Thanks

Bhupen

markus_doehr2
Active Contributor
0 Kudos

> With the installation of an SAP enhancement package for SAP NetWeaver, generally no hardware upgrade is required;

You're totally right - but in this special case...

ًCheck note 1280759 - SAP recommends only 64-Bit Windows for SAP Appl. Servers

<...>

Although you can still install a SAP NetWeaver 6.40 or 7.0 based SAP product on a 32-bit Windows operating system, note the following:

<...>

You cannot directly install Enhancement Package 4 (EHP4) for SAP ERP 6.0. Instead you have to install EHP1, EHP2, EHP3, and EHP4 in this order.

<...>

Markus

Former Member
0 Kudos

thanks for ur prompt reply, i read that i need to install Ehp 1 for netweaver 7.0 for atleast AS Abap. for ur information i have 64 bit OS(windows server 2003). can you tell me where to check netweaver package level in SAP i am pretty much sure its 7.0.

Mani

markus_doehr2
Active Contributor
0 Kudos

> thanks for ur prompt reply, i read that i need to install Ehp 1 for netweaver 7.0 for atleast AS Abap.

No - EHP1 for Netweaver 7.00 is included in EHP4 for ERP 6.0.

EHP1 for Netweaver cannot be installed on ERP 6.0.

I know, this is all VERY confusing.

> for ur information i have 64 bit OS(windows server 2003).

good!

> can you tell me where to check netweaver package level in SAP i am pretty much sure its 7.0.

ERP 6.0 is based on Netweaver 7.0 (System - Status - check component SAP_BASIS).

Markus