cancel
Showing results for 
Search instead for 
Did you mean: 

High Priority XML is not displaying in UWL

0 Kudos

Hello,

I have uploaded custom XML as High priority using the Upload New Configuration tab in portal. However, the default XML continues to take precedence. I have tried everything I can think of - I have uploaded my custom XML, re-registered the system alias and cleared the cache on the Universal Worklist Items Cache page. I have tried clearing the cache first then re-registering, and clearing multiple times. We even restarted the portal recently, and still the same. I cannot remove that default XML, it keeps re-apearing.

The exact same custom XML is working fine in our dev and QA systems. It seems to be an issue for only the newest task IDs, others are working fine.

Please let me know if you have run into similar issue or have any tips?

Thanks

Heather

View Entire Topic
0 Kudos

Just tried again, and on the Upload New Configuration tab there is a dropdown, Adapt to System. I was selecting the wrong one. After selecting the right one and uploading I re-registered and cleared the cache and UWL is connecting to the custom XML. I will confirm, but seems this was the issue.