cancel
Showing results for 
Search instead for 
Did you mean: 

Hiding SAP GUI Command field in Portal

Former Member
0 Kudos

Hi Experts,

how can we achive "hiding the command field in the SAP GUI"

the issue is control to perform any other transactions using the command field.

Thnx & Rgds

Priya Reddy

Accepted Solutions (0)

Answers (2)

Answers (2)

Former Member
0 Kudos

Hi Priya,

Use T-code: SICF and select the service default_host>sap>bc>gui>sap>its>webgui

Now open it and click on the tab 'GUI CONFIGURATION'

Add new parameter ~noHeaderOKCode set value 1

Reference:

SAP Note: 1010519, 959417

Thanks,

Sekhar Seth

Former Member
0 Kudos

Hi Srekhar

But my problem still exists partially,

its throwing following error message

An exception occurred while processing a request for :

iView : pcd:portal_content/d029033/sm04

Component Name : com.sap.portal.appintegrator.sap.IAC

Exception in SAP Application Integrator occured: Application URL ':///sap(ZT1IRGNwdXZUczEzaHVSMU91WDVxdEl3LS1rUF82SzFNc21wTmc4REZaQXdQVkt3LS0=)/bc/gui/sap/its/sm04' is not valid! Please check the protocol and host entries for system 'BISYS_ALIAS'..

Exception id: 06:19_01/02/08_0039_3042950

See the details for the exception ID in the log file

" system object connection test is working good"

Regards,

Priya.

Former Member
0 Kudos

Hi Priya,

Check the ITS parameter of your system and test it.

You can also refer to the below article regarding the steps towards creating a headerless transaction.

https://www.sdn.sap.com/irj/servlet/prt/portal/prtroot/com.sap.km.cm.docs/library/portal-and-collabo...

Hope that helps.

Regards

Deb

Former Member
0 Kudos
Former Member
0 Kudos

Hi Bala,

Could to brief me on this where we need to pass these parameters and for my client we are using the SAP GUI for Windows.

Rgds,

Priya.