cancel
Showing results for 
Search instead for 
Did you mean: 

Help in the configuration of SAPCRM BP to EP 6.0 SP2

0 Kudos

Hi all,

Need some Help on the configuration of the CRM Business Package 6.0.2.2. to EP 6.0 SP2. I am following the guide for the same given on SAP HELP. I have activated the required BSP Services : crm_bsp_frame etc.

And i have assigned the Account Manager role to one of the portal users. I have also configured the backend role to the backend user to which the portal user is mapped.

Now, iam able to see the Account Manager's top and detail level navigation in the portal, but iam not able to see the iviews in it. The error is as below:

Portal Runtime Error

An exception occurred while processing a request for :

iView : N/A

Component Name : N/A

Application URL 'http:///sap/bc/bsp/sap/crm_bsp_frame/entrypoint.do' is not valid! Please check the protocol and host entries for system 'SAP_CRM'..

See the details for the exception ID in the log file

The SAP_CRM system that i have defined is fine. SInce iam able to create an SAP Transaction iview out of it successfully.

Any pointers regarding this will be very useful. Thanks

Accepted Solutions (0)

Answers (2)

Answers (2)

0 Kudos

Hello Prakash,

Thanks for the pointer. Can u also tell me how shud i define the URl and host name of the WAS system.

WAS Description, Host Name, Path. Will i find them in my SAPCRM system? because there are settings for WAS in the IMG.

Regards,

Ramya.

Former Member
0 Kudos

It's the system you have defined in portal for CRM.

0 Kudos

Hello Prakash..

Now iam getting a page not displyed error!!!! And also one of the services upx_exec2 in the TCODE SICF which was suppose to be activated cannot be found... might this be the problem???

regards,

Ramya.

0 Kudos

Hello Prakash..

Now iam getting a page not displayed error!!It says cannot ifnd server or DNS error!! And also one of the services upx_exec2 in the TCODE SICF which was suppose to be activated cannot be found... might this be the problem???

regards,

Ramya.

Former Member
0 Kudos

Go to SICF transaction and activate all the nodes.

Former Member
0 Kudos

Hello Mr. Ramaya,

Your SAP_CRM system definition is missing the entries for web application server. Check your system definition. This is why in following url your host and port are missing.

<b>'http:///sap/bc/bsp/sap/crm_bsp_frame/entrypoint.do'</b>