cancel
Showing results for 
Search instead for 
Did you mean: 

hdbindexserver and hdbstatisticsserver are always in initializing

Former Member
0 Kudos

HI,

I build the hana sandbox in my vmware. I setup the database, client, studio and successfully add the system. While after restart the machine in vmware. The system is always in yellow status and hdbindexserver and hdbstatisticsserver are always in initializing. And I cannot do anything.

Is there anyone who knows the problem? pls advice

Regards,

Frank

Accepted Solutions (0)

Answers (3)

Answers (3)

Former Member
0 Kudos

Hi Frank,

As already mentioned, VM's are not supported for HANA related installations.

Did you download the software from SMP? As the software gives you an error during installation itself if the hardware conditons are not met.

Regards, Rahul

Former Member
0 Kudos

Hi

Yeah, I met the error. So I change the hardware check process which is written in python script to avoid the check. And then it can be installed sucessfully.

Regards,

Frank

Former Member
0 Kudos

Frank, as per OSS Note 1492000 - General Support Statement for Virtual Environments:

...
2. SAP Applications for which the General Support Statement Applies

The General Support Statement applies for all SAP applications and components *except* the following:

- BWA
- HANA and HANA-related applications that use the new SAP in-memory technology
...

Former Member
0 Kudos

Hi Frank,

I am not sure HANA DB can run on VMWARE.As of now i hear that it runs only on appliance provided by SAP. Can you please provide if you have any documents to install on VMWARE?

Regards

Purna

Former Member
0 Kudos

Hi,

I do not have any documents about installation in Vmware. I just folllow the instructions in normal machine with avoiding the hardware check.

Regards,

Frank