cancel
Showing results for 
Search instead for 
Did you mean: 

Has SAP removed Fiori-UI5 support from Eclipse?

yalcin_mete
Participant
0 Kudos
139

Hi Masters,

I want to use ECLIPS IDE to do Fiori-UI5 development. I am trying to install Fiori-UI5 as in the training videos on the internet, but I saw that it could not be installed.
Can't we develop Fiori-UI5 in Eclips IDE?

yalcin_mete_1-1718370028749.png

yalcin_mete_2-1718370291523.png

yalcin_mete_3-1718370311989.png

yalcin_mete_4-1718370322558.png

yalcin_mete_5-1718370667216.png

Thanks

 

 

 

 

 

View Entire Topic
Tomas_Buryanek
Active Contributor

Yes.

SAPUI5 development in Eclipse (ADT) is not anymore supported.