cancel
Showing results for 
Search instead for 
Did you mean: 

GRC12.0 Plugins for HANA System

former_member676158
Discoverer
0 Kudos

Hi Team,

We are running on GRC 12.0 SP02. and mograting from R/3 to Hana backend systems.

Our S / 4 HANA Systems are 1809 with HDB Release 2.0.

What would be right Plugins for our Hana systems?

Thanks in advance ,

Narendra Vadlmudi

Accepted Solutions (0)

Answers (2)

Answers (2)

former_member676158
Discoverer
0 Kudos

Hi Deepak,

Thanks for Response and info.

My question is whatis the Right GRC plug in software to install on S/4 Hana system ( 1809 - HDB Relase 2.0) We are running Embedded Fiori deployment.

(We have GRC 12.0 SP02 with GRCFND_A V12.0 S02.)

Thanks ,

Narendra Vadlamudi.

deepak-kalra
Active Participant
0 Kudos

Hi narendrapv,

With S/4 HANA both GRC 10 and GRC 12 are compatible.
You can have GRC system standalone or co-deployed with S/4 HANA.

1) Installation of GRC on a stand-alone SAP Netweaver system and connected to SAP S/4HANA (Side by Side)

This is supported for the product versions

  • SAP Access Control 10.1 / 12.0
  • SAP Process Control 10.1 / 12.0
  • SAP Risk Management 10.1 / 12.0

2) Installation of GRC on top of SAP S/4HANA (Co-Deployment) as well as
Installation of GRC on a stand-alone SAP Netweaver with a database of SAP (SAP HANA, MaxDB, SAP ASE, Sybase) (Side by Side on SAP Database)

This is supported for the product versions

  • SAP Access Control 10.1 / 12.0 for SAP S/4HANA
  • SAP Process Control 10.1 / 12.0 for SAP S/4HANA
  • SAP Risk Management 10.1 / 12.0 for SAP S/4HANA

For more details, please read SAP note 2229853 - GRC and S/4HANA oP: compatibility information
Link https://launchpad.support.sap.com/#/notes/2229853

I hope it helpful.

Regards
Deepak