cancel
Showing results for 
Search instead for 
Did you mean: 

GL account text is not displaying in report

0 Kudos
1,075

Hi all,

I have problem in displaying GL account text in report .

I can see text in text table where as few GL accounts also can see GL text is updated .

can you suggest where other places can check.

Thanks

Ravi

Accepted Solutions (1)

Accepted Solutions (1)

RamanKorrapati
Active Contributor
0 Kudos

Hi,

at info object level--> tab business explore, please see the display option.

if your gl account holds related text(long/medium and short) and selected the display as medium then it will shows text(medium) at reporting level.

Even at reporting level keep info object gl account--> display as key and text.

Thanks

Answers (4)

Answers (4)

0 Kudos

Thank you all,

finally it was found root casue as maintained as constant 'xxx" and which is nto availble in the system so text was not able to see .

Thank you all .

KodandaPani_KV
Active Contributor
0 Kudos

Hi,

it is the small issue check the text table of 0GL_Account.

check the 0GL_Account info object short, medium and long text.

open the query designer-> open the 0GL_Account -> select the 0GL_Account -> select the properties -> select the display tab -> display as -> text (short,medium,long text.

run the query in RSRT.

test it for only one 0GL_Account for text.

select 0GL_Account -> right click -> maintain master data -> execute.

there you are see the all text data.

Thanks,

Phani.

former_member183012
Active Contributor
0 Kudos

Hi ,

Can you please check following things once again

1)Activate you master data

2)Generate your report in RSRT

3)Check what descrption present in your infoobject in RSD1

4)Check one GL account in masterdata which description is present (short,medium or long)

5)execute report for same GL account and check.

Hope it will resolve your issue.

Please let us know the status.

Regards,

Ganesh Bothe

former_member183777
Active Contributor
0 Kudos

Verify that short or medium or long text that is populated is also being set in the display settings of the query / report.

0 Kudos

Hi Vineet,

I tried the same but no success

Thanks

Ravi


former_member182346
Active Contributor
0 Kudos

Hi,

Try and activate the master data by right clicking teh infoobject in RSA1 screen.

Thank-You.

Regards,

VB

0 Kudos

Hi Vinod,

After loading the text I activated but still problem Existing .

Thanks

Ravi

former_member182346
Active Contributor
0 Kudos

Can you try one more thing, in RSRT regenerate the query and check result there.

Thank-You.

Regards,

VB

0 Kudos

Hi Vinod,

I tried that also but no use

Thanks

Ravi

former_member182346
Active Contributor
0 Kudos

hi

is this issue in all environment.

I will suggest try to look for any single GL a/c, make sure text is thee in text table and look for that value in report.

if that too not work, create a master data query on 0GL_Account and see where text coming or not.

Thank-You.

Regards,

VB