cancel
Showing results for 
Search instead for 
Did you mean: 

Getting Error while installing SAP BTP android SDK

former_member630421
Discoverer
303

Hello,

I want to use SAP BTP Android SDK for creating mobile app. for that I am following below blog : https://help.sap.com/doc/f53c64b93e5140918d676b927a3cd65b/Cloud/en-US/docs-en/guides/getting-started...

I have installed android studio in machine. For next step i.e. to run install.bat file for SAP BTP android SDK i'm getting below error (attachment). I have already installed android studio, still this error coming. Is file location needs to change? Can anyone please tell me how to solve this issue.

Thanks a lot

karan

Accepted Solutions (0)

Answers (1)

Answers (1)

0 Kudos

It' didn't support the latest android studio with SAP BTP SDK wizard for Android 3.4.3. Please use the SDK version 4.0 or later. it should solve this issue.

former_member630421
Discoverer
0 Kudos

Thanks for solution Ying-bo Tie, it works for me.