cancel
Showing results for 
Search instead for 
Did you mean: 

Getting error while embedding the sap.ui.vk library in my app

former_member127164
Participant
0 Kudos
222

Hi experts,

Actually i want to display a 3d document.So i have embedded the sap.ui.vk library in index.html file at data-sap-ui-libs.

But i am getting the error

Uncaught Error: failed to load 'sap/ui/vk/library.js' from resources/sap/ui/vk/library.js: 404 - Not Found

Can any one help me in resolving the error.And how to use that library and control for displaying the 3D documents.

Accepted Solutions (0)

Answers (2)

Answers (2)

former_member307889
Discoverer
0 Kudos

This message was moderated.

junwu
Active Contributor
0 Kudos

what's version of ur ui5? probably your ui5 lib is old, which doesn't contain sap.ui.vk

former_member127164
Participant
0 Kudos

Hi Jun Wu,my current ui5 version is 1.32.9.But in its API reference it has been given like it will support from 1.32 version.